• Dacianer.de - Wichtige Mitteilungen
    Wir stellen unseren Nutzern die originalen Bedienungsanleitungen zu den aktuellen Dacia-Modellen kostenlos zum Download zur Verfügung, mit freundlicher Unterstützung von Dacia Deutschland. [Zu den Dacia Bedienungsanleitungen DOWNLOADS]

Medianav schneller booten lassen

habedieehre

Mitglied Silber
Fahrzeug
Dacia Sandero 2 Stepway 1.5 dCi eco2 90PS
Baujahr
2013
#41
OK! Es gibt dafür nur eine Hardware Lösung. Vielleicht bei Renault ist es anders, aber bei Dacia muss man einen Verbindung zwischen UCH und MN herstellen. Das ist halb so schlimm.
 

DerBaum

Themenstarter
Mitglied
Fahrzeug
Dacia Dokker 1.6 MPI
Baujahr
2013
#42
Danke dir habedieehre,
die Anleitung kenne ich schon.
Mir geht es darum, dass das MNE beim Tür öffnen startet. Das tut es aber momentan nicht mit der akt. Einstellung WAKE = On.
Es ist wohl eine andere Einstellung notwendig, nur welche?
Erster post dieses Thread:
Da ich heute begonnen habe die RFK Ein und Ausgänge hinten am Medianav zu belegen, habe ich noch einen kleinen Umbau vorgenommen.

Mein Ziel war es das das Medianav schon anfängt zu booten wenn man in das Auto einsteigt, um die Zeit bis die Rückfahrkamera aktiviert werden kann zu verkürzen.

Was soll ich sagen ... Klappt..

Hier die Verdrahtung:
Anhang anzeigen 16338
Vom UCH weisser Stecker PIN4 ein Kabel abzweigen und hoch zum Mnav legen. Am Gezeigten Stecker das Kabel an PIN2 trennen, und das ende was vom auto kommt mit einem Stück isolierband weg kleben. Das Kabel was vom UCH kommt mit dem nun offenen Kabel am Medianav Stecker verbinden. Fertig.

Hier das ganze in Aktion:
Als Erweiterung das MIU verbauen und die beschriebene Programmierung durchführen.
 

peka

Mitglied
Fahrzeug
Renault Captur, TCe 120 EDC
#43
Offensichtlich sieht man, ob ein MIU verbaut ist. -> Eco- u. Außentemperatur werden bei mir angezeigt
Texas hat lt. Email Protokoll geschrieben -> Die Programmierung ersetzt die Kabellösung
Was gilt den nun?
 

DerBaum

Themenstarter
Mitglied
Fahrzeug
Dacia Dokker 1.6 MPI
Baujahr
2013
#44
Offensichtlich sieht man, ob ein MIU verbaut ist. -> Eco- u. Außentemperatur werden bei mir angezeigt
Texas hat lt. Email Protokoll geschrieben -> Die Programmierung ersetzt die Kabellösung
Was gilt den nun?
Die Info ist bei mir noch nicht angekommen ...
Wenn Du die Chipkarte raus nimmst, und das Radio aus geht musst du umklemmen.

Du hast ja einen Renault. Hier ist das MIU vom Werk aus in manchen Konfigurationen schon drin. Wenn bei dir im Medianav die Außentemperatur und der ECO Bildschirm vorhanden sind, ist das MIU vorhanden.

Du kannst durchaus probieren die Programmierung für die Aufwachinformation im Radio zu ändern. Ich gehe davon aus, das du das Kabel noch umklemmen musst, damit das Radio auch an bleibt obwohl die Chipkarte nicht steckt. Oder es funktioniert...
 

peka

Mitglied
Fahrzeug
Renault Captur, TCe 120 EDC
#45
Zur Info der Captur hat einen Motor-Start/Stop-Taster
Das MNE startet mit obigem Taster oder mit einstecken der Keycard in den Schlitz und geht aus, wenn der Motor mit obigem Taster ausgeschaltet wird.
Was meinst du mit Programmierung für die Aufwachinformationen im Radio? Im Micom Test Betrieb? Dort steht der WAKE schon auf On. Fehlt noch was?
 

DerBaum

Themenstarter
Mitglied
Fahrzeug
Dacia Dokker 1.6 MPI
Baujahr
2013
#47
Zur Info der Captur hat einen Motor-Start/Stop-Taster
Das MNE startet mit obigem Taster oder mit einstecken der Keycard in den Schlitz und geht aus, wenn der Motor mit obigem Taster ausgeschaltet wird.
Was meinst du mit Programmierung für die Aufwachinformationen im Radio? Im Micom Test Betrieb? Dort steht der WAKE schon auf On. Fehlt noch was?
Das ist mir bewusst.. deswegen erwähnte ich die ... Wir Dacianer haben diese Metalldinger ... ich glaube man nannte sie Schlüssel :D

Wenn es "mit der Zündung" aus geht, musst du das Kabel umklemmen.

Ja genau diese Programmierung meinte ich.
Wenn du die Kupplung nicht trittst, und den Start taster drückst, geht ja die Zündung an ohne das der Motor startet. Wenn das Medianav dann auf die UHR schaltet und sich komplett einschaltet sobald du den Motor startest, ist es korrekt programmiert.
 

peka

Mitglied
Fahrzeug
Renault Captur, TCe 120 EDC
#48
Habe heute die "WAKE" Einstellungen ausgetestet. Vorher ging das MNE bei Einstellung WAKE = On auf den Homescreen und das Radio lief, jetzt ist es genau umgekehrt bei Einstellung WAKE = Off. Kann mir das jemand erklären?
Gibt es die Möglichkeit eines Downgrades auf V7.0.5? Grund: Ich meine der Radioempfang war besser.
Wenn ja, wer kann mir bitte dahingehend helfen?
 

DerBaum

Themenstarter
Mitglied
Fahrzeug
Dacia Dokker 1.6 MPI
Baujahr
2013
#49
Habe heute die "WAKE" Einstellungen ausgetestet. Vorher ging das MNE bei Einstellung WAKE = On auf den Homescreen und das Radio lief, jetzt ist es genau umgekehrt bei Einstellung WAKE = Off. Kann mir das jemand erklären?
Gibt es die Möglichkeit eines Downgrades auf V7.0.5? Grund: Ich meine der Radioempfang war besser.
Wenn ja, wer kann mir bitte dahingehend helfen?
Ich bin mir jetzt nicht sicher ob du meine Beiträge liest...
...
Wenn du die Kupplung nicht trittst, und den Start taster drückst, geht ja die Zündung an ohne das der Motor startet. Wenn das Medianav dann auf die UHR schaltet und sich komplett einschaltet sobald du den Motor startest, ist es korrekt programmiert.

Hast du zufällig die Phantomspeisung der Antenne deaktiviert? Bei Renault sind die Antennen aktiv, bei Dacia (ohne DAB+) sind die Antennen passiv.
 

peka

Mitglied
Fahrzeug
Renault Captur, TCe 120 EDC
#50
Selbstverständlich lese ich deine Beiträge Daniel!
Aber trotzdem ist es seltsam, dass bei gleicher Funktion (Homescreen + Radio ein) die WAKE Einstellung jetzt auf "Off" stehen muss. Vor dem Eingriff stand diese auf "On". An der Hardware (Verkabelung) ist nichts geändert worden.
Kannst du mir bitte mitteilen, wo ich das mit der Phantomspeisung überprüfen kann.
Gibt es eine Beschreibung der Menüpunkte im Micom Test, was dort dahintersteckt und die Software zum evtl. Downgrade?
 
Fahrzeug
DACIA Lodgy Stepway
#51
Hallo zusammen,

kann mir kurz jemand erklären wie ich die Verbindung zwischen UCH und MNE herstelle, bzw. welches Kabel ich nehmen muss und wie kriege ich es von A nach B...?! Muss dafür das Armaturenbrett runter, müssen sonstige Abdeckungen entfernt werden, oder kann man eine bereits bestehende Verbindung/Kabelstrang/Kanal nutzen....?!
Die Threads dazu (hier und im Nachbarforum Lodgy-Club) sind sehr ausführlich, aber mir würde schon noch das ein oder andere Bild oder Video helfen.

Danke und schöne Grüße,
Markus
 
Fahrzeug
DACIA Lodgy Stepway
#55
So, heute die ersten Versuche unternommen.
Das Radio ließ sich sehr viel leichter demontieren als erwartet, genauso wie die Verlegung des Kabels. Hinter den Abdeckungen gibt es ja mehr als ausreichend Platz um ein Kabel verschwinden zu lassen - habe ich mri ebenfalls schwieriger vorgestellt.
Was mir jetzt allerdings ein wenig Kopfverbrechen und sorgen bereitet ist die Verkabelung - und damit meine ich nicht wo welches Kabel hingehört - das habe selbst ich inzwischen verstanden :)
Viel mehr geht es mir um die Kontakte selber:
wie löse ich die Kabel aus den Steckern und wie befestige ich sie richtig darin....?! Kann ich die blanken Kabelenden in die Stecker einführen oder braucht es extra Kabelschuhe/Hülsen.....?
 

John-Doe1111

Mitglied Diamant
Fahrzeug
Dacia Lodgy 1.5 Turbo
Baujahr
2013
#56
Warum willst du das denn so machen?

Gibt doch genug Möglichkeiten um Kabel zu verbinden.
 
Fahrzeug
DACIA Lodgy Stepway
#57
Welche wären das....?! Mir würde sonst nur Kabel abkneifen und zusammenlöten oder mit Kabelklemme verbinden einfallen. Wie habt ihr das denn so gemacht...?
 

Dacia-Lodgy

Mitglied Bronze
Fahrzeug
Dacia Lodgy 1.2 TCe 115 FL dt. silber,
Baujahr
2017
#59
Welche wären das....?! Mir würde sonst nur Kabel abkneifen und zusammenlöten oder mit Kabelklemme verbinden einfallen. Wie habt ihr das denn so gemacht...?
am allereinfachsten mit einem Stromdieb - einfach googlen oder z.B. hier klicken Abzweigklemmverbinder - Stromdieb | Scooter-ProSports (https://www.scooter-prosports.com/art-1595255&pid=google-shopping?gclid=EAIaIQobChMIsIf1ntfs3AIVyzLTCh1TvQutEAQYAiABEgI2kfD_BwE)

Du kannst Dir aber auch viel Arbeit machen und den Stecker zerlegen, auspinnen und den Federkontakt abzwicken und einen neuen Federkontakt an das alte UND das neue Kabel ancrimpen (Voraussetzung: passender neuer Federkontakt und Crimp-Werkzeug vorhanden)

Oder aber: Kabel mittendrin abzwicken, beide neu entstandenen Kabel-Enden abisolieren und mit einer Wago-Klemme verbinden - die sehen z.B. so aus https://www.amazon.de/Wago-222-413-...F8&qid=1534254796&sr=8-3&keywords=wago-klemme und dann in den weiteren freien Platz das neue Kabel rein

Oder (am "unschönsten") mit Lüsterklemmen: abzwicken, abisolieren alles zusammendröseln reinstecken, zudrehen und dann die Lüsterklemme mit den Drahtenden drin noch mit Isolierband umwickeln.
 

Diavolo

Dacianer.de-Sponsor
Fahrzeug
Dacia Duster II, 4x2, 1.2 TCe 125, Prestige
Baujahr
2018
#60
Ich würde die Kabel löten und ein Stück Schrumpfschlauch drauf setzen.
 

Neueste Beiträge

Wie viele Kilometer legst du jährlich mit deinem Dacia zurück?

  • 0km - 5.000km

    Stimmen: 29 4,0%
  • 5.000km - 10.000km

    Stimmen: 144 19,8%
  • 10.000km - 15.000km

    Stimmen: 215 29,5%
  • 15.000km - 20.000km

    Stimmen: 124 17,0%
  • 20.000km - 30.000km

    Stimmen: 151 20,7%
  • 30.000km - 50.000km

    Stimmen: 58 8,0%
  • mehr als 50.000km

    Stimmen: 7 1,0%
Dacianer.de bei Facebook

Dacianer.de unterstützen:

Hilf uns, die Kosten für Server, Lizenzen und Administrationsaufwand mit einer Spende zu decken und werde Dacianer.de-Sponsor: Du kannst frei entscheiden, wie viel dir die Unterstützung wert ist. Ab einem Spenden-Betrag von EUR 10,- wirst du für 1 Jahr offiziell als Sponsor unter deinem Benutzernamen ausgewiesen. Darüber hinaus darfst du dich über eine werbefreie Version des Forums freuen! Weitere Infos zum Spenden gibt es hier. Vielen Dank für die Unterstützung!