• Wir stellen unseren Nutzern die originalen Dacia-Bedienungsanleitungen kostenlos zum Download zur Verfügung. Mit freundlicher Unterstützung von Dacia Deutschland.

 Start & Stopp System macht Probleme [Problem durch Batterieaustausch gelöst]


Status
Dieses Thema wurde gelöst! Zur Lösung gehen...

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Wenn du die Batterie mit einem Ladegerät lädst, dann schließ den Pluspol an der Batterie und den Minuspol am Fahrzeugmassepunkt an. Somit erkennt der Batteriesensor auch die Ladung und rechnet richtig.

Danke für den Hinweis, hätte ich tatsächlich nicht so gemacht und wie mal gelernt beide Klemmen an die Batterie gehangen. Zu der Zeit gab es allerdings noch keinen Batteriesensor...

Wenn wir schon dabei sind kurz die Frage, was wäre denn wenn ich es nicht tue und der Batteriesensor es nicht mitbekommt? Bzw. was wäre denn, wenn ich die Batterie zum Laden ausbauen würde und anschließend voll geladen wieder einbaue oder vielleicht sogar durch eine andere/neue voll geladene Batterie ersetze? Das muss doch die Elektronik trotzdem irgendwie hinbekommen oder wird dann zu viel oder gar nicht mehr geladen? Das der Batteriesensor alles mitbekommen soll macht ja Sinn, aber im Falle man umgeht diesen müsste es ja dennoch irgendwie weitergehen :rolleyes:


Nachtrag: Ich lade jetzt die Batterie, aufgrund der EFB Batterie im AGM Modus des Ladegeräts, Minus Klemme an der Karosserie. Mal schauen wie sich das S&S danach verhält. Nun noch das Seltsame und Merkwürdige: Beide Duster (der Sce115 und der Tce150) stehen seit gestern, Strecke 50km, in der Einfahrt. Heute die Messergebnisse direkt an der Batterie ca. 24 Stunden nach dem Abstellen: Sce115 mit 12,37 Volt, der Tce150 mit 12,42 Volt. Das Kuriose daran, beim Sce geht das S&S problemlos, beim Tce nicht, trotz geringfügig höherer Spannung. Naja, ich warte mal ab und berichte, was die Aufladung gebracht hat.
 
Zuletzt bearbeitet:

stone1

Mitglied Bronze
Fahrzeug
Dacia Duster SCE 115
Das Thema ist schon sehr komplex und genau erklären, wie es bei Dacia geregelt ist, kann ich auch nicht.
Wenn eine neue, oder ausserhalb geladene Batterie eingebaut wird, dann braucht es eine längere Zeit bis der Sensor dieses erkennt.
Vielleicht hilft dieses Video
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Super Video, danke fürs verlinken! Interessant ist, was er bei ca. 3 Minuten sagt...ist innerhalb 7 Tage keine Kalibrierung möglich, wird S&S deaktiviert. Interessant ist nun bzw. die Fragen sind nun noch offen, wie und wann sich unser Sensor im Duster nun neu kalibriert. Denn anscheinend ist bei mir genau das notwendig und verhindert trotz genug Spannung das sauber funktionierende S&S. Die Spannung von ca. 12,4 Volt scheint nach dem Video völlig normal und entspricht demzufolge den 80 Prozent bzw. dem regenerativen Ladevorgang.

Auch interessant wäre, ob der Sensor irgendwann einen Batterie Tausch mitbekommt? Haben ja hier schon einige im Forum gemacht. Wo ist bei uns denn überhaupt der Sensor? Ich nehme mal an die schwarze Box links auf der Batterie, unterhalb des Pluspols.
 
Zuletzt bearbeitet:

Rostfinger

Mitglied Brillant
Fahrzeug
Dokker SCE 100 Bj. 2018 und Smart forfour EQ Bj 2019
Das S+S System ansicht wird doch nur gebraucht um den Schadstoffausstoß zu reduzieren. Besser finde ich
die Motorentechnik zu überarbeiten.
 

Intrepid

Mitglied Diamant
Fahrzeug
Logan II MCV dCi 90 Logan II MCV dCi 95
Was ist bei uns denn überhaupt der Sensor? Ich nehme mal an die schwarze Box links auf der Batterie, unterhalb des Pluspols.
Dann musst Du Dir das Video wohl noch einmal anschauen.

Übrigens: anders als im Video wurde nach dem Batteriewechsel bei meinem Dacia nichts angelernt. Es hieß reinsetzen und losfahren. Ich kann allerdings nicht ausschließen, dass das Autohaus damit entgegen der Wartungsvorschriften gehandelt hat.

Bei wem wurde denn schon mal eine Batterie angelernt?
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Das S+S System ansicht wird doch nur gebraucht um den Schadstoffausstoß zu reduzieren. Besser finde ich
die Motorentechnik zu überarbeiten.

Über Sinn und Unsinn des S&S soll es hier ja gar nicht gehen, wie gesagt deaktiviere auch ich das S&S bei Fahrtbeginn. Dennoch bin ich Freund davon, das alle Systeme, die an Board sind, auch ordnungsgemäß funktionieren und spannend ist eben, warum und wann das S&S bei mir und den anderen Fahrern hier aussteigt.

Die Batterie ist bei mir nun voll geladen (13,2 Volt nach abklemmen des Ladegeräts). Ich lasse den Duster nun stehen, messe morgen vor Fahrtbeginn die Batteriespannung und werde testen, ob und wie S&S läuft. Die Ergebnisse poste ich hier.
Beitrag automatisch zusammengeführt:

Dann musst Du Dir das Video wohl noch einmal anschauen.

Übrigens: anders als im Video wurde nach dem Batteriewechsel bei meinem Dacia nichts angelernt. Es hieß reinsetzen und losfahren. Ich kann allerdings nicht ausschließen, dass das Autohaus damit entgegen der Wartungsvorschriften gehandelt hat.

Bei wem wurde denn schon mal eine Batterie angelernt?

Sorry Tippfehler, ich meinte „Wo sitzt denn bei uns genau der Batteriesensor“. Die schwarze Box unterhalb des Pluspols direkt auf der Batterie? Die Funktion des Sensors ist mir klar.
 
Zuletzt bearbeitet:

Texas

Mitglied
Fahrzeug
Logan I
Übrigens: anders als im Video wurde nach dem Batteriewechsel bei meinem Dacia nichts angelernt. Es hieß reinsetzen und losfahren. Ich kann allerdings nicht ausschließen, dass das Autohaus damit entgegen der Wartungsvorschriften gehandelt hat.
Renault schreibt in der Reparaturbeschreibung zum Batteriewechsel am Logan II und Sandero II mit Stopp-Start System:
"Mindestens ein Mal die Stop/Start-Taste drücken, um diese Funktion im Steuergerät Energiemanagement zu reaktivieren."
Diese Fahrzeuge verfügen aber gar nicht über ein Steuergerät Energiemanagement.
Beim Duster II, der so ein Steuergerät besitzt, fehlt dieser Satz.

In der Diagnosebeschreibung schreibt Renault:
"Die Zündung ausschalten. 5 Min. warten. Die Batterie abklemmen."
"Bei Fahrzeugen mit Stopp&Start-System nach jedem Eingriff an der Batterie (Austausch oder Abklemmen) den Stopp&Start-Knopf drücken."
 

J-Zuchi

Mitglied Platin
Fahrzeug
EX Besitzer Duster TCe125 4x4
Baujahr
2018
War da bei Keyless Systemen nicht noch die Besonderheit das bei aktiviertem Keyless das System vorher abgeschaltet, bzw. durch entfernen vom Fahrzeug dieses verriegelt werden soll und die Keycard außerhalb des Funktionsbereich gelegt werden muss.

Also die gleiche Prozedur um die Batterie mit einem externen Gerät zu überprüfen.


Grüße
Jürgen
 

Intrepid

Mitglied Diamant
Fahrzeug
Logan II MCV dCi 90 Logan II MCV dCi 95
Renault schreibt in der Reparaturbeschreibung zum Batteriewechsel am Logan II und Sandero II mit Stopp-Start System:
"Mindestens ein Mal die Stop/Start-Taste drücken, um diese Funktion im Steuergerät Energiemanagement zu reaktivieren."
Diese Fahrzeuge verfügen aber gar nicht über ein Steuergerät Energiemanagement.
Beim Duster II, der so ein Steuergerät besitzt, fehlt dieser Satz.

In der Diagnosebeschreibung schreibt Renault:
"Die Zündung ausschalten. 5 Min. warten. Die Batterie abklemmen."
"Bei Fahrzeugen mit Stopp&Start-System nach jedem Eingriff an der Batterie (Austausch oder Abklemmen) den Stopp&Start-Knopf drücken."
Die Geschichte der ersten Batterie steht *hier*.

Zwei Tage vor dem Batterietausch war die Spannung so schwach, dass sich sogar der Tageskilometerzähler von selber genullt hatte. Sprang dann auf der einen letzten Anlasserdrehung zum Glück sofort an.

Am Tage des Batterietausches hat das Auto vorher 4 Stunden im Autohaus gestanden - ich musste den neuen Dacia nach Hause fahren und mit dem ÖPNV wieder zurück ins Autohaus. Die Zündung war also lange genug aus.

Nach dem Batterietausch funktionierte Stop & Start auf Anhieb einwandfrei.
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Klingt ja alles spannend. Ganz klar ist mir allerdings noch nicht der Tipp, nach Arbeiten an der Batterie den S&S Knopf drücken. Wann denn genau? Wenn ich also als Beispiel die Keyless Geschichte berücksichtige, schließe ich das Fahrzeug per Keyless ab, lege den Schlüssel außer Reichweite, tausche die Batterie, gehe danach die Keycard holen, schließe damit auf, setze mich ins Auto. Und nun? Per gedrückter Kupplung den Duster mit S&S Knopf drücken starten? Oder nur den S&S Knopf drücken ohne Kupplung? Oder während der Fahrt nochmal drücken? Denn drücken muss ich den Knopf ja sowieso zum Starten oder ausschalten, die Frage ist, ob das auch schon reicht.
 

Duster 13

Mitglied Diamant
Fahrzeug
Dacia Duster 1.6 16V 4x4 (105 PS)
Baujahr
2014
Klingt ja alles spannend. Ganz klar ist mir allerdings noch nicht der Tipp, nach Arbeiten an der Batterie den S&S Knopf drücken. Wann denn genau? Wenn ich also als Beispiel die Keyless Geschichte berücksichtige, schließe ich das Fahrzeug per Keyless ab, lege den Schlüssel außer Reichweite, tausche die Batterie, gehe danach die Keycard holen, schließe damit auf, setze mich ins Auto. Und nun? Per gedrückter Kupplung den Duster mit S&S Knopf drücken starten? Oder nur den S&S Knopf drücken ohne Kupplung? Oder während der Fahrt nochmal drücken? Denn drücken muss ich den Knopf ja sowieso zum Starten oder ausschalten, die Frage ist, ob das auch schon reicht.
Der S&S Schalter ist nicht zum Manuellen Starten des Fahrzeugs gedacht.
Das funktioniert auch nur, wenn der Motor vom S&S an der Ampel abgeschaltet wurde.

Du meinst sicherlich einen Start und Stop Taster. Der funktioniert wie der Zündschlüssel, hat aber mit dem automatischen S&S System nichts zu tun.
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Der S&S Schalter ist nicht zum Manuellen Starten des Fahrzeugs gedacht.
Das funktioniert auch nur, wenn der Motor vom S&S an der Ampel abgeschaltet wurde.

Du meinst sicherlich einen Start und Stop Taster. Der funktioniert wie der Zündschlüssel, hat aber mit dem automatischen S&S System nichts zu tun.

Den meinte ich, dann ist alles klar, danke, hatte ich falsch verstanden, sorry :D
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Wie versprochen die heutigen Resultate nach dem Aufladen:

Die Batteriespannung vor Fahrtantritt betrug 12,66 Volt. S&S funktioniert nun wieder wie am ersten Tag, von Anfang bis Ende der Fahrt (heute ca. 60km) und auf dem Rückweg zum Test sogar trotz voller Lüfterstufe und eingeschalteter Klima. Das Aufladen hat bei mir also Abhilfe geschaffen, ich hoffe, es bleibt nun automatisch so und ich muss nicht mehr händisch nachladen. Die lange Standzeit ist ja nun vorüber.
 
Status
Dieses Thema wurde gelöst! Zur Lösung gehen...

Statistik des Forums

Themen
34.121
Beiträge
820.524
Mitglieder
55.439
Neuestes Mitglied
james.samson