• Dacianer.de - Wichtige Mitteilungen
    Wir stellen unseren Nutzern die originalen Bedienungsanleitungen zu den aktuellen Dacia-Modellen kostenlos zum Download zur Verfügung, mit freundlicher Unterstützung von Dacia Deutschland. [Zu den Dacia Bedienungsanleitungen DOWNLOADS]

MediaNav Ein-Ausschaltfunktion spinnt komplett

mkittler131

Themenstarter
Mitglied
Fahrzeug
Dacia Duster II, Tce124, 4x4 Prestige
#1
Bei meinem Duster II spinnt das MediaNav komplett. Manchmal schaltet es beim Anlassen nicht ein und manchmal schaltet es bei Verlassen des Autos nicht ab. Hat jemand ähnliche Probleme bzw. eine Lösung? Software ist auf dem aktuellen stand. Das Fahrzeug ist EZ 06/2018.
 

HERU

Dacianer.de-Sponsor
Fahrzeug
Dacia Sandero Stepway II dCi 90 HERU Prestige Edition
Baujahr
2014
#2
Die beste und sicherste Lösung, würde ich persönlich auf Garantie erledigen lassen,als selber dran rum zu basteln.
 
Zuletzt bearbeitet:

mkittler131

Themenstarter
Mitglied
Fahrzeug
Dacia Duster II, Tce124, 4x4 Prestige
#3
Ich will ja auch nicht selber dran rumbasteln. Aber diese Problem haben ja wohl viele und es könnte ja sein, dass schon jemand weiß woran es liegt.
 

HERU

Dacianer.de-Sponsor
Fahrzeug
Dacia Sandero Stepway II dCi 90 HERU Prestige Edition
Baujahr
2014
#4
@lajo kann dir dabei am besten einen Lösungsvorschlag geben,würde ihn mal anschreiben.Das Start verhalten vom Gerät müsste umgestellt werden,geht am schnellsten mit den TEST MODE.
 
Zuletzt bearbeitet:

lajo

Mitglied Platin
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
#5
Ich habe zwar den Duster1 aber dasselbe MNE mit 9.1.3 und auch bei mir funktioniert das Aufwachen bei Motorstart nicht immer, das Ausschalten bei Tür auf schon. Bei mir hat das Abklemmen des MNE die Situation deutlich verbessert, es passiert jetzt viel seltener.
 

snoopy_505

Dacianer.de-Sponsor
Fahrzeug
Dacia Duster II 4x2, SCe 115 (Polska)
Baujahr
2018
#6
hier das selbe Verhalten, MNE geht beim Motor starten manchmal nicht an um dann irgend
wann an der Ampel beim Motorstart mit S&S Funktion plötzlich anzugehen ;) mein MNE ist nicht sächlich, sondern weiblich ;)
 

roboig

Dacianer.de-Sponsor
Fahrzeug
Dacia Duster 4x2, 1.2 TCe 125, Atacama-Taklamakan, Prestige
Baujahr
2018
#7
Wenn nur das als Problem hat........
Ich schalte wenn ich im Auto sitze das Media-Nav ein, und beim Verlassen aus, so wie vor 40 Jahren das Radio. Meine Hände funktionieren noch
 
Zuletzt bearbeitet:

Drupi

Dacianer.de-Sponsor
Fahrzeug
Dacia Duster 1,6v LPG EZ. 3/2012
#8
Wenn ich das richtig verstanden habe, ist so ein "Media-Nav" ein Navigatiosgerät mit einigen Zusatzfunktionen.
Es ist ja eigentlich nur nützlich wenn ich jeden Tag in Gegenden rumfahre in denen ich mich nicht auskenne oder? Für die meisten Leute ist es eigentlich nur Spielerei.
Fast jeder von uns hat wohl ein Handy und könnte doch auch Google-Android/Apple benutzen um sich navigieren zu lassen. (Hat bei mir jedenfalls immer prima geklappt wenn ich das mal brauchte). Was ist denn nun besser nützlicher oder anders?
Einfach nur so Interessenhalber.:think:
 

CDo1981Dusti

Mitglied Bronze
Fahrzeug
Dacia Duster II 4x4, 1.5 dCi 110 & Sandero II SCe 75
Baujahr
2018
#10
Grüße euch,
ich habe das Phänomen auch bei meinem Duster II und der ist ebenfalls Zulassung 06.18. Aber ich muss gestehen
das ich mir bisher noch keinen Kopf darüber gemacht habe, dass es mal beim Motorstart direkt mit angeht und manchmal eben nicht. Keine Ahnung woran das liegen könnte. Die Version bei mir ist die 9.1.3 als Software.
 

lajo

Mitglied Platin
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
#11
Keine Ahnung woran das liegen könnte. Die Version bei mir ist die 9.1.3 als Software.
Meiner Meinung nach sehr wahrscheinlich einfach ein Softwarebug. Wie die manchmal fehlenden (0 oder 00000000) oder überlaufenen Werte für durschnittliche Geschwindigkeit und Entfernung ohne Verbrennung. Ich hatte das BIC schon mit dem MN1 benutzt und hatte nie fehlende Werte, auch nicht in MNE 6.0.3. Auch die Tatsache, dass bei mir immer richtig ausgeschaltet, aber sporadisch nicht eingeschaltet wird, spricht für ein SW-Problem.
 
Fahrzeug
Dacia Duster II Tce 1,2 4x4
Baujahr
2018
#12
Habe auch einen Duster Erstzulassung 6/2018, mir ist aufgefallen das wenn ich den Wagen öffne und gleich starte bleibt das Medianav aus, öffne ich das Fahrzeug aus der Ferne geht es beim starten an. Vermute mal beim Start vor dem kompletten Hochfahren des Medianav´s bleibt es aus obwohl die Kamera beim Einlegen des Rückwärtsgang verspätet zuschaltet.
 
Fahrzeug
Dacia Duster 4x2, 1.2 TCe 125
#13
Kann das Verhalten genau so bestätigen Erstzulassung 10.2018
MediaNav bleibt beim nahen öffnen und sofort starten aus und aktiviert sich selbst beim nächsten Start Stopp (ist schon manchmal echt spuki wenn man es vergessen hat).
Rückfahrkamera setzt bei meinem auch manchmal komplett aus, bleibt schwarz. Allerdings auch nur wenn ich aufschließen, einsteigen, sofort los möchte und sofort rückwärts Gang einlege.
Ich schiebe das auf das noch nicht vollständig hochgefahren MediaNav.
Der freundlich meinte nur er hats weitergegeben nach meiner Beschreibung.
ich warte halt auf Updates vom MediaNav die man zum Glück auch selber machen kann.
 
Fahrzeug
Dacia Sandero Stepway II TCe 90 Prestige 2019
#14
Ist mir bei meinem auch aufgefallen, kein Kamerabild. Seitdem warte ich vor dem Rückwärtsgang einlegen bis das Media Nav hochgefahren ist. Ich habe Das Media Nav evo der neuen Generation.
 

paddisaar

Mitglied Silber
Fahrzeug
Dacia Duster 2, 4x2 Prestige, 1.5 dCi 110
Baujahr
2018
#15
Meiner Meinung nach sehr wahrscheinlich einfach ein Softwarebug. Wie die manchmal fehlenden (0 oder 00000000) oder überlaufenen Werte für durschnittliche Geschwindigkeit und Entfernung ohne Verbrennung. Ich hatte das BIC schon mit dem MN1 benutzt und hatte nie fehlende Werte, auch nicht in MNE 6.0.3. Auch die Tatsache, dass bei mir immer richtig ausgeschaltet, aber sporadisch nicht eingeschaltet wird, spricht für ein SW-Problem.
Hi,
bei mir dasselbe Verhalten, meistens fährt es beim Motorstart hoch, jedoch nicht immer . Und ja, Abklemmen hat es wohl ein wenig verbessert.
Dennoch würde natürlich interessieren, ob Dacia sich für den bug interessiert
(actis??).
Und: ich meine mich zu erinnern, dass mal gesagt wurde, dass das MNE garnicht für diesen Start (also WAKE ON) verdrahtet ist.
Es ist mal wieder die Meinung der Profis gefragt. Gruss.
 

Wie viele Kilometer legst du jährlich mit deinem Dacia zurück?

  • 0km - 5.000km

    Stimmen: 19 3,9%
  • 5.000km - 10.000km

    Stimmen: 93 19,1%
  • 10.000km - 15.000km

    Stimmen: 145 29,8%
  • 15.000km - 20.000km

    Stimmen: 85 17,5%
  • 20.000km - 30.000km

    Stimmen: 101 20,7%
  • 30.000km - 50.000km

    Stimmen: 39 8,0%
  • mehr als 50.000km

    Stimmen: 5 1,0%
Dacianer.de bei Facebook

Dacianer.de unterstützen:

Hilf uns, die Kosten für Server, Lizenzen und Administrationsaufwand mit einer Spende zu decken und werde Dacianer.de-Sponsor: Du kannst frei entscheiden, wie viel dir die Unterstützung wert ist. Ab einem Spenden-Betrag von EUR 10,- wirst du für 1 Jahr offiziell als Sponsor unter deinem Benutzernamen ausgewiesen. Darüber hinaus darfst du dich über eine werbefreie Version des Forums freuen! Weitere Infos zum Spenden gibt es hier. Vielen Dank für die Unterstützung!