• Dacianer.de - Wichtige Mitteilungen
    Wir stellen unseren Nutzern die originalen Bedienungsanleitungen zu den aktuellen Dacia-Modellen kostenlos zum Download zur Verfügung, mit freundlicher Unterstützung von Dacia Deutschland. [Zu den Dacia Bedienungsanleitungen DOWNLOADS]

Media-Nav Evolution

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Was mir mittlerweile noch negativ aufgefallen ist, das ich mein iPhone jedesmal manuell per Bluetooth verbinden muss :huh: Mache ich Flugzeugmodus rein oder gehe 50 Meter vom Fahrzeug (mit abschließen des Dusters etc) weg und komme dann wieder, verbindet er nicht automatisch wieder, sondern ich muss immer erst manuell per Telefonbereich im MNE sagen, das er sich mit meinem iPhone verbinden soll...könnt ihr das bestätigen?
 

StefanDuster

Mitglied Silber
Fahrzeug
Dacia Duster 4x2, 1.6 SCe 115
Was mir mittlerweile noch negativ aufgefallen ist, das ich mein iPhone jedesmal manuell per Bluetooth verbinden muss :huh: Mache ich Flugzeugmodus rein oder gehe 50 Meter vom Fahrzeug (mit abschließen des Dusters etc) weg und komme dann wieder, verbindet er nicht automatisch wieder, sondern ich muss immer erst manuell per Telefonbereich im MNE sagen, das er sich mit meinem iPhone verbinden soll...könnt ihr das bestätigen?
Hallo, nein das geht schon. War bei mir am Anfang auch so dann hab ich das Telefon wieder gelöscht und nach der Wiedererkennung irgendwas bestätigt seitdem gehts.
Ich kann Dir leider nicht sagen was ich da gedrückt habe, steht aber in der Beschreibung das man das TEL. irgendwie bestätigen/speichern muß.
 

derdriver

Mitglied Silber
Fahrzeug
Duster 2 DCI 115 4x4 Prestige 03.2019
Baujahr
2019
Da das Media Nav ja nur 1x Usb hat, kann da wer was sagen wie es sich verhält wenn man so einen Adapter anschließt, - darin einen USB Stecken hat,und das Handy auch zusätzlich für Android Auto angeschlossen hat ( oder auch MP 3 am Handy hat)
https://www.amazon.de/dp/B00BXAPM5Y...olid=1JQA47I4OASVE&psc=0&ref_=lv_ov_lig_dp_it

wird wahrscheinlich eh nur probieren helfen - wenn meiner da ist werd ich ein paar so Stecker probieren.
Hab eigentlich immer einen USB stecken. Da das neue dann ja auch Android Auto kann wollte ich ein kurzes Kabel immer angesteckt lassen und oben zwischen den Lüftungsdüsen irgendwie befestigen um da das Handy bei Bedarf anzustecken.
Alternative wäre halt die MP3 alle am Handy zu lassen und über Handy abzuspielen.
 
Zuletzt bearbeitet:

ShaiHulud

Mitglied Bronze
Fahrzeug
Dacia Duster SCe 115 4x4
Baujahr
2018
Kurzes Update: Meiner, bestellt am 03.11.2018, ist mit dem neuen Media-Nav gekommen. Der Händler war auch verwundert. Ein Kunde, der eine Woche vor mir dasselbe Modell bestellt hat, hat es nicht bekommen. Volltreffer :D
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Hallo, nein das geht schon. War bei mir am Anfang auch so dann hab ich das Telefon wieder gelöscht und nach der Wiedererkennung irgendwas bestätigt seitdem gehts.
Ich kann Dir leider nicht sagen was ich da gedrückt habe, steht aber in der Beschreibung das man das TEL. irgendwie bestätigen/speichern muß.
Was du beschreibst ist meines Erachtens der normale vollständige Koppelvorgang...bei diesem muss man dann einmal auch dem iPhone bestätigen und den Sync erlauben, fertig.

Ich konnte das "Problem" mittlerweile verstehen...mache ich das Auto an und schalte während der aktiven Bluetooth Verbindung das Bluetooth aus, koppelt das MNE es nicht wieder automatisch, genauso verhält es sich, wenn ich mich früh mit eingeschaltetem Flugzeugmodus in Auto setze und den Motor bzw. das MNE starte und erst dann den Flugzeugmodus raus mache. In diesen Fällen muss ich das iPhone immer per "Telefon" manuell verbinden.

Verlasse ich das Haus mit aktiviertem Bluetooth und setze mich dann ins Auto bzw. schalte das MNE ein, verbindet er sich immer automatisch...und das bleibt dann auch so, die Verbindung ist und bleibt fehlerfrei und stabil, ich bin bisher sehr zufrieden.
 

StefanDuster

Mitglied Silber
Fahrzeug
Dacia Duster 4x2, 1.6 SCe 115
Was du beschreibst ist meines Erachtens der normale vollständige Koppelvorgang...bei diesem muss man dann einmal auch dem iPhone bestätigen und den Sync erlauben, fertig.

Ich konnte das "Problem" mittlerweile verstehen...mache ich das Auto an und schalte während der aktiven Bluetooth Verbindung das Bluetooth aus, koppelt das MNE es nicht wieder automatisch, genauso verhält es sich, wenn ich mich früh mit eingeschaltetem Flugzeugmodus in Auto setze und den Motor bzw. das MNE starte und erst dann den Flugzeugmodus raus mache. In diesen Fällen muss ich das iPhone immer per "Telefon" manuell verbinden.

Verlasse ich das Haus mit aktiviertem Bluetooth und setze mich dann ins Auto bzw. schalte das MNE ein, verbindet er sich immer automatisch...und das bleibt dann auch so, die Verbindung ist und bleibt fehlerfrei und stabil, ich bin bisher sehr zufrieden.
Ja in seltenen Situationen "spinnt" das manchmal.
Ich hatte jetzt einmal das Problem das ich jemanden anrufen wollte aber das Netz war zu schwach, nach dem zweiten Versuch war dann das IPhone nicht mehr verbunden und nicht mehr im Speicher und ich mußte es auch erst wieder neu anmelden.
Aber zu 99 Prozent geht alles super.
 

hihu

Mitglied
Fahrzeug
Lodgy
hallo zusammen!

Hat zufällig jemand von euch schon einen Lodgy mit dem neuen MediaNav (mit AndroidAuto) bekommen? Oder betrifft das ganze eh nur den Duster?

Ich habe heute erfahren, dass mein Lodgy nächste Woche vom polnischen Händler zum deutschen transportiert wird, ich schätze er wird letzte oder diese Woche in Polen ausgeliefert worden sein. Darf ich hoffen, die neue Version zu bekommen? - wäre schon schade, wenn ich eins von den letzten Altgeräten bekäme ;-/


ggf. bitte in den folgenden Thread verschieben: "MediaNav mit Android Auto - ULC Generation 4 (LAN5800WR0)"
 
Zuletzt bearbeitet:

Manfred75

Dacianer.de-Sponsor
Fahrzeug
Dacia Logan MCV Stepway Blue dCi95 S&S 2019
Baujahr
2019
Abend!
Habe am 17.1 meinen Logan MCV vom Händler abgeholt.
Habe ebenfalls MNE V2
Bestellt hab ich ihn am 20.11.18
Gebaut worden ist er ab 18.12.
Das Werk hat er am 20.12. verlassen.
Mein MedNav Startet wie es soll bei Zündung ein.
Einziges Problem das ich habe ...
Ich kann die Geschwindigkeitswarnung nich abstellen.
Wenn ich sie aus mache bleibt sie nur bis zum nächsten Start aus.
Dann ist sie wieder aktiv ???
Aber bis jetzt bin ich vom Auto und allem drumherum begeistert !!!!
 

koweb

Dacianer.de-Sponsor
Fahrzeug
Dacia Sandero 2 Stepway 0,9 90 PS eco
Baujahr
2013
Abend!
Habe am 17.1 meinen Logan MCV vom Händler abgeholt.
Habe ebenfalls MNE V2

Mein MedNav Startet wie es soll bei Zündung ein.
Einziges Problem das ich habe ...
Ich kann die Geschwindigkeitswarnung nich abstellen.
Wenn ich sie aus mache bleibt sie nur bis zum nächsten Start aus.
Dann ist sie wieder aktiv ???
Aber bis jetzt bin ich vom Auto und allem drumherum begeistert !!!!
Hallo
geh mal in die Einstellungen " Warnmeldungen " auf aus.
Gruss ;)
 

Mudster

Mitglied
Fahrzeug
Dacia Duster 4WD
Baujahr
2019
Hallo,
wo erwartest Du denn eine Geschwindigkeitsanzeige? Im Media Nav Display? Falls ja, ich glaub das gibt's nicht. Zumindest nicht bei meinem Media Nav Evo.
Nach meinem Wissensstand gibt es die nur beim 4WD im Offroad-Modus. Links müsste der Neigungswinkel angezeigt werden, rechts der Böschungswinkel, und in der Mitte die Geschwindgkeit. Würde aber nicht meine Hand dafür verwetten ^^ . Dacia ist da leider sehr geizig mit Informationen und/oder Abbildungen.
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Guten Morgen zusammen, wie bereits erwähnt habe ich meinen Duster mit MNEv2 (late 2018) nun seit dem 11.01.2019 und hatte nun meinen ersten (kleinen) Bug: Während ich einer Kollegin das Auto in der Garage zeigte, hatte ich lediglich die Zündung eingeschaltet und hab das MNE manuell eingeschaltet. Zum Zeigen habe ich dann mal die ganzen Funktionen durchgespielt, inkl. der AppleCarPlay Funktion. Am Ende ausgestiegen und zugeschlossen (ohne vorher das MNE auszuschalten), sodass alles automatisch ausging (mache ich sonst und ich denke mal auch jeder andere hier auch so). Als ich ca. eine Stunde später zum Auto ging und losfahren wollte, spielte nach dem Motorstart zwar das Radio, aber der Bildschirm zeigte nur noch das Dacia Logo an. Auch mehrere Versuche mit aus/einschalten des MNE sowie Motor aus und zuschließen, sodass alles schwarz wurde, half nicht.

Ich habe dann einfach mal auf gut Glück den Aus/Einschaltknopf des MNEv2 gedrückt gehalten (ca. 5-10 Sekunden, der Motor lief nebenbei) und siehe da, es schaltete sich komplett für mehrere Sekunden ab und startete anschließend wieder komplett fehlerfrei (alle Einstellungen waren nach wie vor vorhanden). Leider kann ich nun nicht genau sagen, was zu dem Fehler führte. Ich denke es war einfach ein unglücklicher Zufall, der jedoch wie ich meine durchaus wieder kommen könnte.

Also: Wenn das MNEv2 mal hängen sollte, müsst ihr nicht gleich zum Händler fahren, sondern könnt einfach mal für ein paar Sekunden den Aus/Einschaltknopf gedrückt halten, vielleicht behebt dieser "Reset" ja auch einige andere Fehler, falls ihr welche haben solltet ;) Vielleicht kann ich mit dieser Info dem ein oder anderen helfen, der dies per Suchfunktion findet.
 

StefanDuster

Mitglied Silber
Fahrzeug
Dacia Duster 4x2, 1.6 SCe 115
Guten Morgen zusammen, wie bereits erwähnt habe ich meinen Duster mit MNEv2 (late 2018) nun seit dem 11.01.2019 und hatte nun meinen ersten (kleinen) Bug: Während ich einer Kollegin das Auto in der Garage zeigte, hatte ich lediglich die Zündung eingeschaltet und hab das MNE manuell eingeschaltet. Zum Zeigen habe ich dann mal die ganzen Funktionen durchgespielt, inkl. der AppleCarPlay Funktion. Am Ende ausgestiegen und zugeschlossen (ohne vorher das MNE auszuschalten), sodass alles automatisch ausging (mache ich sonst und ich denke mal auch jeder andere hier auch so). Als ich ca. eine Stunde später zum Auto ging und losfahren wollte, spielte nach dem Motorstart zwar das Radio, aber der Bildschirm zeigte nur noch das Dacia Logo an. Auch mehrere Versuche mit aus/einschalten des MNE sowie Motor aus und zuschließen, sodass alles schwarz wurde, half nicht.

Ich habe dann einfach mal auf gut Glück den Aus/Einschaltknopf des MNEv2 gedrückt gehalten (ca. 5-10 Sekunden, der Motor lief nebenbei) und siehe da, es schaltete sich komplett für mehrere Sekunden ab und startete anschließend wieder komplett fehlerfrei (alle Einstellungen waren nach wie vor vorhanden). Leider kann ich nun nicht genau sagen, was zu dem Fehler führte. Ich denke es war einfach ein unglücklicher Zufall, der jedoch wie ich meine durchaus wieder kommen könnte.

Also: Wenn das MNEv2 mal hängen sollte, müsst ihr nicht gleich zum Händler fahren, sondern könnt einfach mal für ein paar Sekunden den Aus/Einschaltknopf gedrückt halten, vielleicht behebt dieser "Reset" ja auch einige andere Fehler, falls ihr welche haben solltet ;) Vielleicht kann ich mit dieser Info dem ein oder anderen helfen, der dies per Suchfunktion findet.
Bei Dir funktioniert Apple Car Play?
Wenn ich das IPhone über Kabel anstecke kommt da überhaupt nichts.
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Bei Dir funktioniert Apple Car Play?
Wenn ich das IPhone über Kabel anstecke kommt da überhaupt nichts.
Problemlos. Bei ersten Anstecken kam auf dem iPhone die Abfrage, ob man zulassen möchte (man sollte das iPhone vorher schon entsperren) und ab dann ging es schnell, problemlos und fehlerfrei. Stecke ich mein iPhone jetzt an, wird automatisch von Bluetooth auf Kabel umgeschaltet, die Musik ist für ca. 3 Sekunden weg und läuft dann nahtlos von der gleichen Stelle weiter und es erscheint das AppleCarPlay Symbol unten rechts.
 

StefanDuster

Mitglied Silber
Fahrzeug
Dacia Duster 4x2, 1.6 SCe 115
Problemlos. Bei ersten Anstecken kam auf dem iPhone die Abfrage, ob man zulassen möchte (man sollte das iPhone vorher schon entsperren) und ab dann ging es schnell, problemlos und fehlerfrei. Stecke ich mein iPhone jetzt an, wird automatisch von Bluetooth auf Kabel umgeschaltet, die Musik ist für ca. 3 Sekunden weg und läuft dann nahtlos von der gleichen Stelle weiter und es erscheint das AppleCarPlay Symbol unten rechts.
Hmm seltsam, ich probier’s gleich nochmal.
 

redseven

Mitglied Bronze
Fahrzeug
Duster II TCe 150 GPF Adventure 2WD
Übrigens dachte ich anfangs, es läge am MNEv2 bzw. am "günstigen" Dacia, das das iPhone für AppleCarPlay unbedingt per Kabel angeschlossen werden muss und nicht über Bluetooth funktioniert...nach einiger Recherche allerdings habe ich rausgefunden, das dies bei jedem Fahrzeug mit AppleCarPlay so ist, da technisch gesehen für diese Funktion vom Smartphone ein H264 Stream gesendet würde, den entweder Bluetooth nicht schaffen oder den Akku leer ziehen würde. Schade ist nur, das das MNEv2 nur einen USB Port am Gerät hat und nicht im Handschuhfach oder woanders...somit baumelt immer das Kabel umher und das Handy liegt irgendwo im Fahrzeugraum...aber man hat ja bekanntlich immer zu nörgeln :D
 

StefanDuster

Mitglied Silber
Fahrzeug
Dacia Duster 4x2, 1.6 SCe 115
Übrigens dachte ich anfangs, es läge am MNEv2 bzw. am "günstigen" Dacia, das das iPhone für AppleCarPlay unbedingt per Kabel angeschlossen werden muss und nicht über Bluetooth funktioniert...nach einiger Recherche allerdings habe ich rausgefunden, das dies bei jedem Fahrzeug mit AppleCarPlay so ist, da technisch gesehen für diese Funktion vom Smartphone ein H264 Stream gesendet würde, den entweder Bluetooth nicht schaffen oder den Akku leer ziehen würde. Schade ist nur, das das MNEv2 nur einen USB Port am Gerät hat und nicht im Handschuhfach oder woanders...somit baumelt immer das Kabel umher und das Handy liegt irgendwo im Fahrzeugraum...aber man hat ja bekanntlich immer zu nörgeln :D
Bei mir gehts nicht. Kommt immer nur die Meldung keine Media Datei auf dem iPod gefunden ist aber ein iPhone angeschlossen. Und im Menue vom iPhone bei CarPlay sucht er ununterbrochen nach verfügbaren Autos.
 

Neueste Beiträge

Wie viele Kilometer legst du jährlich mit deinem Dacia zurück?

  • 0km - 5.000km

    Stimmen: 60 4,9%
  • 5.000km - 10.000km

    Stimmen: 234 19,1%
  • 10.000km - 15.000km

    Stimmen: 332 27,1%
  • 15.000km - 20.000km

    Stimmen: 236 19,2%
  • 20.000km - 30.000km

    Stimmen: 247 20,1%
  • 30.000km - 50.000km

    Stimmen: 100 8,2%
  • mehr als 50.000km

    Stimmen: 17 1,4%
Dacianer.de bei Facebook

Dacianer.de unterstützen:

Hilf uns, die Kosten für Server, Lizenzen und Administrationsaufwand mit einer Spende zu decken und werde Dacianer.de-Sponsor: Du kannst frei entscheiden, wie viel dir die Unterstützung wert ist. Ab einem Spenden-Betrag von EUR 10,- wirst du für 1 Jahr offiziell als Sponsor unter deinem Benutzernamen ausgewiesen. Darüber hinaus darfst du dich über eine werbefreie Version des Forums freuen! Wichtig: Bitte beachte diese Hinweise, bevor du spendest. Vielen Dank für die Unterstützung!