• Wir stellen unseren Nutzern die originalen Dacia-Bedienungsanleitungen kostenlos zum Download zur Verfügung. Mit freundlicher Unterstützung von Dacia Deutschland.
Funktionen mit ddt4all freischalten/konfigurieren

Funktionen mit ddt4all freischalten/konfigurieren


uvs1313de

Mitglied Silber
Fahrzeug
Duster II Prestige SCe 115
Baujahr
2019
Ich werde versuchen, kurz aufzuschreiben wie ich hier vorgehen würde. Zuerst prüfen, ob der Adapter im Gerätemanager erkannt wird. Ich vermute, da in deinem Screenshot kein USB Port angezeigt wird, dass das Gerät nicht richtig installiert wurde. Danach sollte der Port im weißen Bildschirm angezeigt werden. Dann auf das rote Adaptersymbol klicken, dann auf den Com Port oben im weißen Bildschirm, dann Häkchen und danach starten. Die Baudrate noch kurz prüfen.
Falls es immer noch nicht funktioniert, kurz deine Schritte beschreiben, um den möglichen Fehler eingrenzen zu können.
 

Texas

Mitglied
Fahrzeug
Logan I
Ein Anschluss erscheint im Fenster, wenn das Interface betriebsbereit ist und der FTDI Treiber installiert wurde.

Der Treiber: setup executable

Auf dem Bild ist eine Python 3 (64 bit) Version zu sehen, die funktioniert noch nicht 100%ig.

@RainerBl Was möchtest du ändern?
 
Zuletzt bearbeitet:

drei-x

Mitglied Silber
Fahrzeug
Duster Comfort TCe 100 ECO-G / Logan MCV Stepway Blue dCi 95
Baujahr
2020
  • OBDLink SX Adapter mit dem USB Port des Rechner verbunden?
  • In welcher Farbe leuchtet die LED im OBDLink SX Adapter dann?
  • Den passenden Treiber für den OBDLink SX Adapter installiert?
OBD-SX.jpg

geraet.jpg

Treiber.jpg
 

RainerBl

Neumitglied
Fahrzeug
Sandero Stepway TCe-G 100
Baujahr
2020
Hallo Zusammen,

Ich habe den aktuellen Treiber installiert.

Die LED leuchtet grün.

Den Adapter habe Ich mit USB verbunden und beim einstecke ertönt auch von Windows das akustische Signal.

OBDWiz funktioniert einwandfrei...

Ich starte den Rechner jetzt noch mal neu....

Dank und Gruß Rainer
 

RainerBl

Neumitglied
Fahrzeug
Sandero Stepway TCe-G 100
Baujahr
2020
Hallo Texas,

Ich denke dein Treiber war das fehlende Glied, jetzt bin Ich mit dem Steuergerät verbunden.

Ich würde gerne die Start Stop Funktion abstellen und mir die Kühlmittel Temperatur anzeigen lassen.

Danke und Gruß

Rainer
 

theflyclops

Mitglied Bronze
Fahrzeug
Dacia Dokker TCe 130
Baujahr
2020
Mea culpa @Texas, war vergangene Woche flachgelegen mit amtlicher Erklältung. Ich habe mir angesehen, wo ich den Parameter hochdrehen kann, habe es aber tatsächlich noch nicht ausprobiert.

Zur Info, @Texas hatte mir empfohlen, den Mindestladestand auf 105% zu setzen. Ein Ladezustand, der de facto nicht erreicht werden kann, und daher von hinten über die Brust ins Auge das S&S ausgehebelt.

Sollte ich es ausprobieren, gebe ich definitiv sofort Feedback hier.

Edit: Typo
 
Zuletzt bearbeitet:

koweb

Mitglied Platin
Fahrzeug
Dacia Sandero 2 Stepway 0,9 90 PS eco
Baujahr
2013
Hallo Zusammen,
Ich habe Mir DDT4ALL installiert mit einem OBDLink SX Adapter.

Nun kann Ich nach dem Starten Von DDT4ALL im Fenster Anschluss auswählen leider keinen Adapter auswählen.
Was mache Ich falsch?
Danke in Voraus für eure Antworten
Rainer
Anhang anzeigen 102298
Hallo
versuche mal nach dies mir ist es genau so ergangen: Anlage ........ hat dann bei mir geklappt Baudrate ist 115200
GFruß Klaus ;)
 

Anhänge

  • Hallo.pdf
    484,7 KB · Aufrufe: 21

RainerBl

Neumitglied
Fahrzeug
Sandero Stepway TCe-G 100
Baujahr
2020
DANKE für die vielen Antworten,
Ich habe gestern aufhören müssen da der Akku vom Lappi leer war. Nächste Woche werde Ich mal die Sache mit dem Start Stop und der Kühlwasseranzeige angehen.
Grüße Rainer
 

juppin

Mitglied Bronze
Fahrzeug
Dokker Comfort TCe 130 GPF
Baujahr
2020
Zentralelektronik UCH
DiagSOF
DiagSOF - Configuration
PCT SOCMINFORSOF CF
Dort ist der Mindestladestand (80%) für die Freigabe der Stopp & Start Funktion programmiert.
Danke erstmal für den Tipp.
Ich habe nun den Wert auf 105% gesetzt, den Motor dann warm gefahren und dann im Stand der Leergang eingelegt.
Leider funkt mir das S&S immer noch dazwischen und schaltet den Motor ab.

Kann es sein, dass für die Auswertung des neuen Werts noch ein Neustart der Zentralelektronik UCH nötig ist?
Kenne das so von Einstellungen am Tacho, konnte eine Option zum Neustart der Zentralelektronik UCH leider nicht finden auf die Schnelle.
 
Zuletzt bearbeitet:

ProLodgy

Mitglied Brillant
Fahrzeug
Dacia Lodgy, 1.6 16V SCe 100 LPG
Baujahr
2017
Einfach das Auto abschließen und mehr als 20min warten. Alternativ kannst auch den Batteriepol entfernen.
 

lajo

Mitglied Brillant
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
Die UCH übernimmt Änderungen normalerweise ohne Neustart.
 

juppin

Mitglied Bronze
Fahrzeug
Dokker Comfort TCe 130 GPF
Baujahr
2020
Vielen Dank für die Antworten.

Ich habe den Parameter gesetzt, im Ansschluss sofort den Motor gestartet und dann eben Warmgefahren.
Ich teste mal ob eine längere Standzeit etwas bring, dann klemme ich mal die Batterie ab und wenn das auch nicht funktioniert, dann teste ich noch das Überbrücken des Schalters der Motorhaube.
 

Statistik des Forums

Themen
32.695
Beiträge
784.449
Mitglieder
51.587
Neuestes Mitglied
Ronnor