• Dacianer.de - Wichtige Mitteilungen
    Wir stellen unseren Nutzern die originalen Bedienungsanleitungen zu den aktuellen Dacia-Modellen kostenlos zum Download zur Verfügung, mit freundlicher Unterstützung von Dacia Deutschland. [Zu den Dacia Bedienungsanleitungen DOWNLOADS]

 Duster II ab 2018 Kamera-Vorrüstung Duster II

Status
Dieses Thema wurde gelöst! Zur Lösung gehen...

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Hallo,

trotz dass ich ab Werk nur das normale Radio hatte, sind die Pins für die Kamera-Vorrüstung am Media-Nav Stecker belegt.
Wo endet denn die Vorrüstung beim Duster II? Kommt man da gut ran oder sollte ich doch lieber hinterm Media Nav die vorgerüsteten Pins auspinnen und meine RFK dort einpinnen/ anschließen?

Danke!
 

kucki66

Mitglied
Fahrzeug
Duster 2 4x4 1.6
Meine waren auch da und gingen bis zum Stecker hinten links Höhe d Säule unter der kofferraumverkleidung. Hab se dort abgetrennt und die Kamera nur bis da gezogen. Dann dort Kabel direkt verbunden weil ich nicht die richtigen Pins für den Stecker hatte
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Wie sieht der Stecker aus? Ich finde da drin nichts außer einem etwa Zigarettenschachtel-großen schwarzen Steuergerät mit einem zweireihigen schwarzen Stecker dran. Gibts da noch irgendwo einen anderen Stecker? Evtl. etwas weiter in Richtung Rückbank? Muss die Seitenverkleidung raus? Fragen über Fragen... Danke für Eure Geduld!
 

Texas

Mitglied
Fahrzeug
Logan I
Auf Seite 12 (2. Bild mit Pfeil) sieht man die gesuchte Steckverbindung.
Pin B7 Videosignal
Pin C7 Kamera Plus
Pin B6 Kamera Minus
Pin C6 Masse/Abschirmung
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Danke Jungs, ich schau morgen Nachmittag oder am Wochenende nochmal und melde mich wieder!
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
So, nun war ich erfolgreich. Stecker gefunden und Kabel verbunden. Mit Fotos :) Wie die Verkleidungen abzumachen sind, kann man in dem PDF von Texas nachlesen. Die RFK funktioniert zumindest mit meinem Media-Nav-Evo auch nur mit dem reinen Videosignal + und -, ohne dass das Signal vom Rückwärtsgang am Media-Nav angelegt wird. Strom bekommt die Kamera von der Rückleuchte.

Die Kabelfarben und Pin-Plätze an dem Stecker im Kofferraum haben aber überhaupt nicht hingehauen, mit keiner der Schaltpläne hier im Forum übereinstimmend. Ich habe das Media-Nav ausgebaut, die Kabelfarben am jeweiligen Steckplatz notiert und die passenden Adern hinten am Stecker im Kofferraum gesucht.

Allerdings, wenn man den Gang raus nimmt, steht da noch für ein paar Sekunden "Kamera nicht angeschlossen" oder irgendwie so, bevor es zum normalen Media-Nav-Hauptmenü zurückschaltet. Kann man da noch irgendwas machen, dass das Kamerabild länger da bleibt und dann ohne Fehler verschwindet bzw. dass das Bild nach rausnehmen des Gangs sofort zurückschaltet?

Vielen Dank für Eure Hilfe!
 

Anhänge

Zuletzt bearbeitet:

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Zwischenzeitlich wurde ich fündig:

Rückfahrkamera Reaktionszeit / Nachlauf anpassen

Unter 1 - Configuration, 19 - RVC Parameters, den Parameter "RVC Display reaction time" / "RVC Display temporization time" entsprechend setzen (500 ms + x * 100 ms), rechts "Write reaction time" / "Write temporization time" drücken und das MediaNav unter 11 - ECU reset mit "Reset Hard" neustarten.

Hier: Funktionen mit ddt4all freischalten/konfigurieren - Updates

Welcher Wert für x hat sich bei Euch bewährt?
 

lajo

Mitglied Platin
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
Ich setze es immer auf Minimum d. h. 0.5 sek. Um die Fehlermeldung ganz zu eliminieren, kann man:
1) den 6V-Ausgang des MNE benutzen, wenn die Spannung nicht ausreicht, mit einem 6V-12V Relais
2) Einen Kondensator einbauen, um die RFK während des Nachlaufs mit Strom zu versorgen
3) Auf das MN3 umrüsten, dieses zeigt keine Fehlermeldung, nur ein schwarzes Bild an.
 
Zuletzt bearbeitet:

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Hallo, ich habe die Temporization time auf 0 gesetzt, reaction time war schon 0. Kamerabild verschwindet jetzt sehr schnell, aber für etwa 1sec ist trotzdem noch die Fehlermeldung zu sehen.
Die Lösung mit dem Kondensator würde mir zusagen. Könnte mir jemand sagen, welcher Kondensator geeignet wäre? Bin leider nicht so das Elektronikgenie ;)
 

lajo

Mitglied Platin
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
Das ist schwierig abzuschätzen, man müsste es in der Praxis testen. Ich wollte auch den Kondensator einbauen und habe eine Kalkulation gemacht mit den Annahmen (innerer Widerstand Batterie = 0,13 ohm, Widerstand Verkabelung = 0,24 ohm, Stromverbrauch Kamera 0,15A, Spannung Batterie = 14V) und bin mit einem 4700 uF Kondensator auf 9V auf dem Kondensator 0,5 Sekunden nach Ausnehmen des Rückwärtsganges gekommen.

Wenn die Annahmen nicht stimmen, ist auch die Kalkulation nicht genau.

Wenn das nicht reicht, kann man einfach zwei Kondensatoren parallel schalten. zmiterm hat z. B. 2 x 6800 uF genommen: Google Translate

Für 5 Sekunden Nachlauf braucht man einen entsprechend grösseren Kondensator. Das wird aber schon teurer sein und es lohnt sich vielleicht besser, die RFK vom MNE-Ausgang zu versorgen.

Übrigens, ich habe 2 x 4700 uF Kondensatoren und eine Diode abzugeben, da ich sie wegen Umstellung auf MN3 nicht mehr brauche...
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Hallo lajo, vielen Dank für deine Ausführungen. Der Link ist sehr hilfreich und ich werde das versuchen, wie dort beschrieben, umzusetzen. Die 5sec Nachlauf waren so ein "Traumziel", da ich mich nur eher grundlegend mit Elektrotechnik auskenne, hatte ich keine Ahnung was man da zeitlich überhaupt erwarten kann.

Wenn die Fehlermeldung mit den Kondensatoren einfach weg bleibt, wäre ich schon zufrieden. Kann dann ja mal versuchen, wenn die Kondensatoren verbaut sind, mit der Zeit im MNE zum experimentieren, was zeitlich maximal möglich ist. Ich werde dann wieder hier berichten :D
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Für alle die es interessiert, wie man die Fehlermeldung der Kamera beim Rausnehmen des Rückwärtsgangs wegbekommt:

- Softwareseitig: mit ddt4all die "RVC Display reaction time" und "RVC Display temporization time" auf 0 setzen.
- Hardwareseitig: Habe zwei Kondensatoren 16V 6800µF parallel geschalten und zum Schutz noch eine Diode 60V 2A verbaut. Die Bauteile haben zusammen etwa 7€ bei ebay gekostet, wobei ich dazu sagen muss, dass ich nicht noch großartig lange nach dem billigsten Angebot gesucht hab und auch bei unterschiedlichen Händlern bestellt habe. Findet man einen Händler, der sowohl die Diode als auch die Kondensatoren im Programm hat kann man ggf. noch etwas Versand sparen.
Dann alles zusammenlöten wie auf den Fotos bzw. wie auf dem Schaltplan der Seite, die lajo verlinkt hat, zu sehen und im Auto einbauen: Fehlermeldung weg! :cool: Wichtig: alles gut isolieren.


Danke nochmal an lajo für den Link! :readit:
 

Anhänge

lajo

Mitglied Platin
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
Und was ist jetzt der maximale Nachlauf der noch ohne Fehlermeldung funktioniert?
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Das muss ich bei Gelegenheit mal noch probieren. :think:
 

NeeK

Mitglied
Fahrzeug
Dacia Duster 4x4
Baujahr
2017
Sory guys, but chief123 you use an original camera NTSC or something different?
I have connected an original camera (with 6V power supply) to my MediaNav set in MICOM 500 (perhaps are ms, I don't remember well) reaction time and no any black screen or some error when I disengage the reverse gear. I didn't need anything additional to install. Why all of this?

Tut mir leid , aber chief123 benutzt du eine originale Kamera NTSC oder was anderes?
Ich habe eine Originalkamera (mit 6-V-Stromversorgung) an mein MediaNav-Set im MICOM 500 angeschlossen (möglicherweise sind es ms, ich erinnere mich nicht gut) und keine schwarzen Bildschirme oder Fehler, wenn ich den Rückwärtsgang auslege. Ich brauchte nichts zusätzliches zu installieren. Warum das alles?
 

lajo

Mitglied Platin
Fahrzeug
Dacia Duster 1.2 TCe (125 PS)
Baujahr
2015
Wenn du den 6V-Ausgang des MediaNavs verwendest, wirst du keine Fehlermeldung haben, da hier die Spannung während der gewählten Nachlaufzeit anliegt. Das Problem tritt nur auf, wenn man den Strom (z. B.) von der Rückleuchte nimmt, hier ist nämlich die Spannung sofort weg, wenn man den Rückwärtsgang rausnimmt.
 

chief123

Themenstarter
Mitglied Bronze
Fahrzeug
Dacia Duster dCi 110 4x4 Comfort
Baujahr
2018
Sory guys, but chief123 you use an original camera NTSC or something different?
I have connected an original camera (with 6V power supply) to my MediaNav set in MICOM 500 (perhaps are ms, I don't remember well) reaction time and no any black screen or some error when I disengage the reverse gear. I didn't need anything additional to install. Why all of this?

Tut mir leid , aber chief123 benutzt du eine originale Kamera NTSC oder was anderes?
Ich habe eine Originalkamera (mit 6-V-Stromversorgung) an mein MediaNav-Set im MICOM 500 angeschlossen (möglicherweise sind es ms, ich erinnere mich nicht gut) und keine schwarzen Bildschirme oder Fehler, wenn ich den Rückwärtsgang auslege. Ich brauchte nichts zusätzliches zu installieren. Warum das alles?
Like lajo said, I´ve used a cheap 12V universal rear view camera from ebay, not the original one from Dacia/Renault. I have only connected the two video signal wires to the MediaNav. For electricity I´ve used the reverse light. Because of this construction many people including me got the camera-error-screen.
 

NeeK

Mitglied
Fahrzeug
Dacia Duster 4x4
Baujahr
2017
OK, that's why you have the error.
But even like this is not more simple take a 6V relay connect to exit of MediaNav the coil and it's contact supply 12V to camera? So as long you have 6V from MediaNav you have even camera powered ON.

OK, deshalb hast du den Fehler.
Aber auch so ist es nicht einfacher ein 6V Relais anzuschließen, um von MediaNav die Spule und deren Kontaktversorgung mit 12V zur Kamera zu verlassen? So lange Sie 6V von MediaNav haben, haben Sie sogar die Kamera eingeschaltet.
 
Status
Dieses Thema wurde gelöst! Zur Lösung gehen...

Wie viele Kilometer legst du jährlich mit deinem Dacia zurück?

  • 0km - 5.000km

    Stimmen: 83 4,7%
  • 5.000km - 10.000km

    Stimmen: 325 18,4%
  • 10.000km - 15.000km

    Stimmen: 491 27,8%
  • 15.000km - 20.000km

    Stimmen: 351 19,9%
  • 20.000km - 30.000km

    Stimmen: 346 19,6%
  • 30.000km - 50.000km

    Stimmen: 143 8,1%
  • mehr als 50.000km

    Stimmen: 28 1,6%
Dacianer.de bei Facebook

Dacianer.de unterstützen:

Hilf uns, die Kosten für Server, Lizenzen und Administrationsaufwand mit einer Spende zu decken und werde Dacianer.de-Sponsor: Du kannst frei entscheiden, wie viel dir die Unterstützung wert ist. Ab einem Spenden-Betrag von EUR 10,- wirst du für 1 Jahr offiziell als Sponsor unter deinem Benutzernamen ausgewiesen. Darüber hinaus darfst du dich über eine werbefreie Version des Forums freuen! Wichtig: Bitte beachte diese Hinweise, bevor du spendest. Vielen Dank für die Unterstützung!