• Dacianer.de - Wichtige Mitteilungen
    Wir stellen unseren Nutzern die originalen Bedienungsanleitungen zu den aktuellen Dacia-Modellen kostenlos zum Download zur Verfügung, mit freundlicher Unterstützung von Dacia Deutschland. [Zu den Dacia Bedienungsanleitungen DOWNLOADS]

Heckscheibenwischer geht nicht

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
OK danke ich werd´s mal testen.
weiß jemand, welche Kontakte man verbinden muß, damit der hintere Wischer wischt?? möchte gerne den Schalter selbst prüfen.
Definitiv kommt am Motor hinten kein Strom an. Somit schließe ich mal den Motor aus.

Oder.....habe gelesen, dass man über die OBDII mit passender Software den Wischer "aktivieren" kann.
Das OBDII Gerät habe ich, wer kann mir was über die Software sagen?
Welche (Torque?) mit welchen Erweiterungen,.......
 

Texas

Mitglied
Fahrzeug
Logan I
Da ein MCV I in deinem Avatar steht, wären vor einer Software Empfehlung erst mal die Fahrzeugdaten vom Sandero interessant.
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Der Sandero ist von meiner Frau.
Es ist ein Stepway II, Bj 2013, 90e mit LPG.
 

Texas

Mitglied
Fahrzeug
Logan I
Der Scheibenwischer wird von der Zentralelektronik (UCH) gesteuert. Man kann mit dieser Software den Wischermotor testen, wie hier im Demo Modus zu sehen:
WI.png

Beim Schalter ist der Wischermotor hinten an, wenn Pin 13 zur UCH mit Pin 15 zur Sicherung verbunden ist.
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Hallo Texas,
erstmal danke für die APP. Kaum ist 1/2 Jahr vergangen, hab ich´s auch schon ausprobiert :huh:
Folgendes Verhalten...
Wenn ich den Code A007 sende, "schnarrt" für ca, 1 Sek. ein Relais, dann ist Ruhe.
Den Wischer konnte ich in keinem Fall zu irgendeiner Bewegung animieren.
Wenn ich in die "Echtzeitanzeige" wechsle und den Wischer am Hebel ein/aus schalte, zeigt die APP aktiv/inaktiv an.
Somit funzt der Schalter.

Ein eigenes Wischerrelais gibt´s nicht mehr, weil alles über die UCH gesteuert wird, oder??
Woher kommt dann das "schnarren"?
1543057552152.png
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Kann es ein Relais im Inneren der UCH geben??
Denn....sollte die Ansteuerung elektronisch erfolgen (Triac oder so) wäre dieses Relais-Schnarren nicht, oder??
Denke mal, die UCH kann man nicht öffnen und richten, somit....

Neue UCH??? Was könnte das kosten??
 

maverik

Mitglied
Fahrzeug
Dacia Logan II, 0.9 TCe 90
Das Problem hatte ich beim meinem Logan auch.. Der Fehler liegt am Motor. Die Kontakte im inneren des Motors waren korrodiert. Habe den Motor damals ausgebaut, geöffnet und die Kontakte gereinigt.
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Hatte natürlich den Motor schon mal frei gelegt.
Das Teil und auch der Rest des Fahrzeugs sieht aus wie frisch vom Fließband.
Habe auch am Motor schon gemessen, ob bei Betätigung Strom ankommt.
Leder erfolglos, keine Spannung meßbar.
Darum suche ich in Richtung Relais.......
Interessant, im Netz findet man Relais (siehe Bild oben) aber die Kommentare hier sagen, er hat keines und die UCH regelt das alles.

Sollte alles in der UCH verbaut sein, kann man diese öffnen ohne sie zu zerstören?
 
Zuletzt bearbeitet:

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Genau das ist mein Problem. Dann ist´s in der UCH verbaut und "schnarrt" wenn ich´s über die OBD Schnittstelle ansteuere. Der Hebel ist nicht defekt, da die Software ja die vom Hebel kommenden Schaltzustände angiebt bzw. bei Betätigung ändert.
Kabel in den Durchführngen schließe ich aus, da sie absolut neuwertig aussehen und auch ein Wackeln bei eingeschltetem Wischer keine Zuckungen des selbigen verursachen. Scheibenheizung und Kennzeichenbeleuchtung funktionieren ja auch einwandfrei, warum sollte dann nur der Wischer einen weg haben.
D.h.
1. UCH öffnen und reparieren (vermutlich nicht möglich).
2. Alles so lassen (es gibt auch Autos die gar keinen Heckscheibenwischer haben).
3. Neue UCH einbauen (lassen), die muß dann aber programmiert werden (soweit ich weiß) da ja auch mit der Diebstahlsicherung zusammen arbeiten muß (kostet warscheinlich ein kleines Vermögen).

Hat zufällig jemand ein Bild einer geöffneten UCH des Stepway II??

Gibt es etwas besonderes zu beachten, wenn man die UCH ausbaut (Batterie abklemmen ist klar)?
 
Zuletzt bearbeitet:

mcv balu

Mitglied Gold
Fahrzeug
Logan MCV 1,6 MPI LPG 2008; Logan MCV TCe90 LPG 06/2018
Baujahr
2018
Schon mal die Leitung geprüft ob ein Kabelbruch vorliegt? in der Durchführung von Karrosse zur Heckklappe leicht möglich.:think:
Beitrag automatisch zusammengeführt:

Nachtrag:
Sicherung/Kabelbruch/Masseproblem ist wohl bereits ausgeschlossen?
sorry hab ich überlesen:rolleyes:
 

Texas

Mitglied
Fahrzeug
Logan I
wenn man die UCH ausbaut
Warst du denn schon mal an der Zentralelektronik und hast überprüft, ob alle Stecker ordnungsgemäß verriegelt sind?
Ich würde mich von vorn nach hinten arbeiten, um zu kontrollieren wo sich die Spannungsunterbrechung befindet.
In der Nähe der linken Heckleuchte befindet sich eine Mehrfachsteckverbindung, wo der Pin 16 zum Wischermotor führt und Pin 15 zum Endschalter im Wischermotor.
Der Massepunkt befindet sich auch in dem Bereich.

Die Scheibenwaschpumpe funktioniert?
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Pumpe funktioniert
Steckverbindungen muß ich checken, vor allem die an der Heckleuchte.

Verbindungen gecheckt, sehen super aus.
Stecker abgezogen und neu aufgesteckt, keine Veränderung.
Interessant nur, wenn ich nun über die APP das A007-Signal sende, "schnarrt" nun auch kein Relais mehr. :angry:
 
Zuletzt bearbeitet:

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Ich will nicht aaaaaaaaarrrrrrrgggggghhhhhhhhhhhhhhhhhh:bang::bang::bang:
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Ich kauf meiner Frau so´nen Abzieher für Glasscheiben und gut iss :D.
Ich verkauf´s ihr als "Billigauto" aus RO :teacher:


UCH öffnen????
Anregungen???
Meint ihr der :D kann mehr aus den Steuergeräten auslesen? :o
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
nein, kein Fehler gespeichert.
Ausser dass der Wischer in der Mitte stehen geblieben ist (Endanschlag negativ oder so), kein Fehler.
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Aktueller Stand zum Heckscheibenwischerproblem.....

Mein Sohn war neulich mit dem Auto unterwegs und hat den Wischer betätigt......
Er hat 1x gewischt und ist dann in der "Grundstellung" stehen geblieben.
Ich glaube an einen Wackelkontakt, aber nur wo?????? :angry:


Hat jemand einen UCH rumliegen, die man mal öffnen könnte um zu sehen wie´s da drinn aussieht???
 

Antigone

Mitglied Bronze
Fahrzeug
Dacia Logan Kombi 1.6 MPI LPG 62 kW (84 PS), 325tkm :-)
Baujahr
2010
Na gut....:cry:............aber erst im Sommer :D:D:D
 

Ray_b62

Neumitglied
Fahrzeug
Dacia Logan MCV 2
Baujahr
2014
Hallo an Alle,
man liest vieles aber eine Lösung wurde noch nicht genannt, wurde von irgendjemand eine Fehler gefunden und behoben?
 

tepee

Neumitglied
Fahrzeug
Dacia Sandero II, 1.2 16V
Hallo Leidensgenossen :)

Zeitlich bedingt bin ich nicht weiter gekommen. War schon eine Zeit lang her, aber ich hatte alles getestet:

- Heckscheibenwischer-Motor zerlegt und direkt angeschlossen -> alles einwandfei und funktioniert
- Wischerschalter ausgebaut zerlegt und getestet -> alles OK und funktioniert
- Kabelbruch so weit auch nirgends feststellen können

Dann habe ich das UHC-Stg. ausgebaut bzw. freigelegt, Deckel runter und im angesteckten Zustand den HSW betätigt -> es klackt nur kurz ganz leicht an einer Stelle und dann passiert nichts -> offensichtlich ein Mini-Relais direkt an die UHC-Platine gelötet!

Ich gehe also davon aus, dass eigentlich nur ein simpler Relais-Defekt vorliegt. Aber woanders gibt es halt für so etwas normale, gesteckte Relais meist im Sicherungskasten, die man für wenige Euros wechseln kann. Bei Dacia muss man wohl das kpl. UHC-Steuergerät wechseln, was neben immensen Teilekosten auch noch einiges an Programmierungskosten verursacht, da man ohne Diagnosegerät nicht weiter kommt. Als Alternative könnte man sich ein baugleiches Mini-Relais für den HSW besorgen und von jemandem einsetzen lassen, der SMD löten kann. Das hätte ich vor gehabt, aber einfach noch nicht dazu gekommen.

Irgendwo habe ich noch ein Bild vom geöffneten Steuergerät und vom besagten Mini-Relais. Muss ich aber mal raussuchen...
 

Neueste Beiträge

Wie viele Kilometer legst du jährlich mit deinem Dacia zurück?

  • 0km - 5.000km

    Stimmen: 81 4,7%
  • 5.000km - 10.000km

    Stimmen: 319 18,3%
  • 10.000km - 15.000km

    Stimmen: 482 27,7%
  • 15.000km - 20.000km

    Stimmen: 346 19,9%
  • 20.000km - 30.000km

    Stimmen: 343 19,7%
  • 30.000km - 50.000km

    Stimmen: 141 8,1%
  • mehr als 50.000km

    Stimmen: 27 1,6%
Dacianer.de bei Facebook

Dacianer.de unterstützen:

Hilf uns, die Kosten für Server, Lizenzen und Administrationsaufwand mit einer Spende zu decken und werde Dacianer.de-Sponsor: Du kannst frei entscheiden, wie viel dir die Unterstützung wert ist. Ab einem Spenden-Betrag von EUR 10,- wirst du für 1 Jahr offiziell als Sponsor unter deinem Benutzernamen ausgewiesen. Darüber hinaus darfst du dich über eine werbefreie Version des Forums freuen! Wichtig: Bitte beachte diese Hinweise, bevor du spendest. Vielen Dank für die Unterstützung!