• Wir stellen unseren Nutzern die originalen Dacia-Bedienungsanleitungen kostenlos zum Download zur Verfügung. Mit freundlicher Unterstützung von Dacia Deutschland.

Diesel Fehler im Injector Stromkreis - wer kann helfen?


Tilo

Mitglied
Fahrzeug
Dacia Logan Kombi 1.5 dCi 90 eco2 65 kW (88 PS)
Moin moin,

ich brauche mal sachkundige Unterstützung bei folgendem Problem (Logan 1,5l dci 88PS Bj 2012 289tkm):

Es begann damit, dass beim Starten (egal ob warm oder kalt) in unregelmäßigen abständen, der Anlasser bis zu 3 Minuten drehen musste bis der Motor dann normal ansprang.

Vor kurzem leuchtet die Vorglühanzeige dauerhaft, was ja auf ein elektronisches Problem hinweist. Zudem lief der Motor sehr unrund mit wenige Leistung. Kurz darauf kam noch der Fehler im Fehlerspeicher: Injector 4 Problem im Stromkreis. Nun habe ich mit einen Austausch-Injector besorgt und eingebaut. Beide sind von Delphi.
Angelernt ist der neue noch nicht, das Problem besteht jedoch unverändert (Motor läuft unrund, Vorglühlampe brennt und der Fehler im Speicher kommt wieder)

Ich hatte irgendwo gelesen, dass die Injectoren vom Getriebe aus hochgezählt werden. Demzufolge habe ich den äußeren auf der Beifahrer Seite gewechselt.
Daher meine erste Frage, stimmt die Zählweise?

Falls ja, wo sitzt das Steuergerät zu dem die Kabel vom Injector laufen?
An den Kabeln war kein Kabelbruch oder eine Aufscheuerung erkennbar.
Ist es eines auf den folgenden 2 Fotos?

Ich bin für jeden Hinweis dankbar, da ich gerne die 300 oder 400tkm knacken würde.

Viele Grüße, Tilo
 

Anhänge

  • 20210830_172234.jpg
    20210830_172234.jpg
    215,1 KB · Aufrufe: 9
  • 20210830_172250.jpg
    20210830_172250.jpg
    240,5 KB · Aufrufe: 9

Texas

Mitglied
Fahrzeug
Logan I
Auf dem ersten Foto an der Rückseite der Batteriehalterung befindet sich das Motorsteuergerät. Gibt es zu der Fehlerbeschreibung auch einen oder mehrere Fehlercode?

Der Injektor 4 befindet sich auf der Zahnriemenseite und führt zum Motorsteuergerät brauner Stecker Pin C1 (Plus) und Pin D1 (Steuersignal).
 
Zuletzt bearbeitet:

Tilo

Mitglied
Fahrzeug
Dacia Logan Kombi 1.5 dCi 90 eco2 65 kW (88 PS)
  • Themenstarter Themenstarter
  • #3
Der Fehlercod ist P0204.
Wenn ich ihn lösche kommt er wieder.
Und die Vorglühlampe geht nicht aus.

Die Zahnrimenseite ist ja gegenüber dem Getriebe. Dann habe ich Injector 4 gewechselt.
(Ich hatte gehofft es wäre der falsche gewesen, denn irgendwo Stand bei Delphi werden die Injectoren entsprechend der Zylinderzählweise gezählt. Dann wäre die 1 auf der Zahnriemenseite. Ob sich das auf Daca bezog war nicht erkennbar.
 

Anhänge

  • 20210825_125744.jpg
    20210825_125744.jpg
    168,7 KB · Aufrufe: 5
Zuletzt bearbeitet:

Tilo

Mitglied
Fahrzeug
Dacia Logan Kombi 1.5 dCi 90 eco2 65 kW (88 PS)
  • Themenstarter Themenstarter
  • #4
Ich glaube ich habe den Fehler gefunden.
Beim Messen der Widerstände zwischen den beiden Steckerpins war am Stecker des Injector 4 der Widerstand nicht unendlich, sondern kleiner. Und beim untersuchen des Kabelverlaufs ... siehe da!
Zwischen der Scheuerstelle und einem.Pin des Steckers ist der Widerstand auch kleiner Unendlich.

20210831_103243.jpg
 

Tilo

Mitglied
Fahrzeug
Dacia Logan Kombi 1.5 dCi 90 eco2 65 kW (88 PS)
  • Themenstarter Themenstarter
  • #5
Dieser Fehler ist wohl über die Zeit (bei mir 9 Jahre und 289tkm) vorprogrammiert. Wenn Ihr das verhindern wollt, schaut mal bei Euren Fahrzeugen, auch unter die ganzen Abdeckungen, ob irgendwo eine Kabelführung Wasser oder Luftschläuche berührt und scheuern kann. Rechtzeitig entdeckt kann man mit einfachen Mitteln (Stabiles Klebeband) Abhilfe schaffen.
 

Tilo

Mitglied
Fahrzeug
Dacia Logan Kombi 1.5 dCi 90 eco2 65 kW (88 PS)
  • Themenstarter Themenstarter
  • #6
Die Reparatur hat beim Bosch-Service übrigens 200,-€ gekostet inkl. anlernen des nicht notwendiger Weise gewechselten Injektors. Das finde ich sehr OK!
 

Statistik des Forums

Themen
34.526
Beiträge
831.171
Mitglieder
56.362
Neuestes Mitglied
Senor Esel