• Wir stellen unseren Nutzern die originalen Dacia-Bedienungsanleitungen kostenlos zum Download zur Verfügung. Mit freundlicher Unterstützung von Dacia Deutschland.

Duster 150Ps Probleme nach Motor Software Update


berlina

Mitglied
Fahrzeug
Lodgy TCe 100 GPF
Logfahrten immer mit Abblendlicht an und ausgeschaltem ECO Mode machen.
Die Batteriespannung mit loggen um dieses dämliche BMS auszuschließen.
Unter bestimmten Umständen könnte es zum Problem werden, wenn nach einem Schiebebetrieb
mit 14 Volt innerhalb eines Sekundenbruchteils die Spannung auf unter 12 Volt fallen würde
wenn Anschließend der extreme Lastfall eintritt. Könnte mir vorstellen dass dann für die Einspritzung
und gleichzeitige Regelung des Turbos das kurze Zeitfenster nicht ausreicht und der Fahrer dies auf diese Art
mitbekommt. Habe heute erst meine Batterie nachgeladen, waren unglaubliche 11,3 Volt drauf.
Das kann auf Dauer nicht gut sein und lässt die Batterie auch schnell altern. Meiner ist 6 Monate alt.
Habe selbst solche Einbrüche noch nicht, kenne es aber vom Kangoo Tce 115.
War dort nur bei ausgeschaltenem Eco Mode. An Bergen in 4 Jahren so 2-3 Leistungseinbrüche.
Allesamt nach mindestens 150 km Strecke also warmgefahren.
Interessant ist auch, das im Can Clip die erhöhte Spannung bei der Programmierung aber auch Diagnose
mit starkem Ladegerät gefordert wird.
Hieße das im Umkehrschluss dass die Motorsteuergeräte mit Unterspannung laut Renault Clip 13 Volt
nicht optimal arbeiten können? Ironie Mode off.
Im übrigen kann ich mir auch nicht vorstellen das die Injektoren so schnell
schon verschlissen sein sollten. Vielleicht nur E10 getankt? Ich habe es genau einmal probiert und gleich wieder gelassen. Es stellte sich ziemlich kurz nach dem Tanken ein noch nie zuvor festgestelltes Ruckeln im Eco Mode
bei niedrigen Drehzahlen ein. Das merkte man deutlich. Motor wehrte sich. Fahre aber auch viel Kurzstrecke und da soll ja E10 auch nicht gut sein da der Motor nicht warm wird.
Interessant auch die Kühlwasserbalken meiner freigeschalteten Anzeige im KI. Ist auch bei Mercedes im M282 das gleiche. Unglaublich wie schnell der Motor
/ das Kühlmittel abkühlt im Schubbetrieb da reichen 300 Meter für einen Balken weniger.
Ohne dabei die Heizung an zu haben. Wirklich sehr Leistungsfähiges Kühlsystem, in der kühlen
Jahreszeit möglicherweise zu gut.
Dieses und vieles andere muss alles ausgeregelt werden.
 

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Hallo,
Bei keiner meiner Aufzeichnungen, wo der Leistungsverlust auftrat, ist eine Reduzierung der Bordspannung Richtung 12V festzustellen.
Geloggt wurden :Eingangsspanung Steuergerät und Spannungsversorgung OBD.
Im Anhang 2x Screenshot, der Leistungsverlust trat immer auf wenn das angeforderte Gemisch auf 12 abgesackt ist.
Gehe ich richtig in meiner Überlegung das dann das Gemisch so fett ist das der Motor signifikant an Leistung verliert?
ECO Mode war bei Lieferung des Dusters aktiviert, seitdem von mir nicht mehr.
Batteriespannung müsste ich nächste Woche mal messen.
E10 hat der Duster noch nie bekommen, und von dem für mich gut erreichbaren Luxemburger Sprit seit eineinhalb Jahren nicht mehr, das wurde in der Werkstatt auch immer als erstes gefragt.
Fahrtstrecke ist im großen und ganzen nicht unter 20km, der einfache Arbeitsweg.
Die Injektoren wären der Vorschlag der Werkstatt in Rücksprache mit der Dacia-technik.
Die ersten Kilometer sind ,ohne Auffälligkeiten, gefahren aber nicht aussagekräftig.
Ich werde die nächsten Wochen testen und Daten mitzeichnen.
 

Anhänge

  • Screenshot_20210516-191032.jpg
    Screenshot_20210516-191032.jpg
    136,5 KB · Aufrufe: 14
  • Screenshot_20210516-190946.jpg
    Screenshot_20210516-190946.jpg
    123,6 KB · Aufrufe: 14

Viking710

Mitglied
Fahrzeug
Duster 2 150 ps 4x4
Baujahr
2019
Hallo Leidensgenossen,
dass ist ja fast spannender als jeder Thriller/Krimi. Bin gespannt. Bei mir auch kürzlich wieder Leistungseinbruch, ich hasse es.
Grüße
 

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Hallo,
Kurze Info.
Letzte Woche wurden ja als Lösung für die ruckelnde Gasannahme und den sporadischen Leistungsverlust neue Injektoren in unseren Duster eingebaut.
Nach nicht mal einer Woche kann ich sagen: es hat nix geändert.
Der Motor ruckelt immer noch und auch der Leistungsverlust war heute morgen wieder zu merken und in den Daten für die Gemischanfordeung/Lamda1 Sonde zu sehen.
Gruß
Frank
 

Stefanvde

Mitglied Diamant
Fahrzeug
Dacia Sandero II SCE75
Baujahr
2020
Bei diesen Motoren sind so viele Feinheiten verbaut...

Hat die Werkstatt beim Fahren mal live die Daten per Laptop mitgeschnitten und geprüft ob die Stellung der variablen Nockenwellen im Moment des Fehlers passt? :think:

Wenn die Steuerzeiten nicht zu Lastzustand und Drehzahl passen gibt es einen Leistungseinbruch ;)

Da sind einige Sensoren beteiligt und jede Menge Verkabelung.

Nicht zufällig irgendwo was von einem Nager beschädigt?

Es gibt Fehler die echt schwer zu finden sind.:angry:
 

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Hallo,
Die Steuerzeiten hätte ich gar nicht auf dem Schirm. Danke Stefanvde!
Muß ich in der Werkstatt nachfragen.
Der Fehler tritt selten und unangekündigt auf, die Chance das die Werkstatt einen erlebt sind gering.
Vor allen wenn man auf eine Probefahrt verzichtet weil ja im Steuergerät Fehler zu finden sind.
Mit der mir zur Verfügung stehenden Software bekomme ich diese Sensoren nicht gelesen.
Mardernager sind immer eine Möglichkeit, da sich hier einige Fahrer gemeldet haben die den gleichen Effekt am Fahrzeug haben habe ich die Möglichkeit hintenangestellt.
Es sei denn ihr hattet auch alle Marderbesuch im Duster?
Gruß
 

Vertal

Neumitglied
Fahrzeug
Lodgy 130 TCe 2019
Grüß euch,

Bei mir Boardnetzspannung gemäß OBD ist stabil. Heute habe ich Momentverlust noch einmal registriert. Bei Autobahn es war 7-Sekunden lang Momentverlust wärend Beschleunigung. Gaspedal voll, aber Torque Demand und Ladedruck reduziert.
 

Anhänge

  • Momentverlust.png
    Momentverlust.png
    145,5 KB · Aufrufe: 25

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Hallo,
Wie ist deine Zeitscala? Wenn ich das richtig sehe hast du über einen Zeitraum von ca 0,55sekunden den druckverlust. Das würde nicht den Zeitraum von 7sekunden umfassen.
Logge doch mal alle Sensoren, Ich mach das mit Carscanner.
Gruß
 

Vertal

Neumitglied
Fahrzeug
Lodgy 130 TCe 2019
Druck- und Momentverlust haben zwichen 32m50s und 32m57s passiert. Zeitscala ist in Minuten und Sekunden ab dem Moment, in dem die Zündung eingeschaltet wird. Kann ich auch Rohmessungen hochladen, zirka 96 Kanale.
 

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Hallo,
Jetzt sehe ich es auch, war wohl gestern etwas müde<_<.
Welche Software benutzt du?
 

wolfi750cc

Mitglied Bronze
Fahrzeug
Dacia Logan MCV II 0.9 TCE
Guten Tag,

hat jemand auch probleme nach einen Motor Software update?
Habe immer wieder Leistungsabrüche.
Auf der Autobahn ruckt es und ab da hat man keine Beschleunigung mehr oder wird langsammer obwohl das Gaspedal durchgetreten ist.
Werkstatt findet nichts und sagt es liegt nicht am ubdate.
Kann aber das ubdate nicht wieder rückgängich machen.
Als Laie interessiert mich wozu man ein Software Update macht?
 

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Hallo ,
Softwareupdates werden z.Bsp. vom Hersteller gemacht. Bei Inspektionen evtl per Rückruf.
Dort werden Fehlerkorrigierte oder verbesserte Programmierungen für verschiedenste Steuergeräte aufgespielt.
Gruß
Frank
 

Poppi

Mitglied
Fahrzeug
Duster 2 TCE150 /Dacia Sandero ll Stepway 1.5dci(90Ps)
Car Scanner benutze ich auch.
Wenn du magst kannst du mal die .BRC Datei einstellen. Ich vergleiche die mal mit meinen Aufzeichnungen.
Ich versuche mal eine meiner Aufzeichnungen anzuhängen. Nach dem Download bitte die Endung in .BRC ändern.
Gruß
 

Anhänge

  • 2021-03-08 14-08-52(1).txt
    1,4 MB · Aufrufe: 6

Vertal

Neumitglied
Fahrzeug
Lodgy 130 TCe 2019
Sieht anbei 2 Messungen im BRC Format (beide in diesem Thema aufgeschrieben)
MfG, Vitaly
 

Anhänge

  • Torque loss 2 cases.zip
    461,5 KB · Aufrufe: 4

Statistik des Forums

Themen
33.836
Beiträge
814.481
Mitglieder
54.785
Neuestes Mitglied
willswissen