• Wir stellen unseren Nutzern die originalen Dacia-Bedienungsanleitungen kostenlos zum Download zur Verfügung. Mit freundlicher Unterstützung von Dacia Deutschland.

 Klimaanlage startet nicht


Status
Dieses Thema wurde gelöst! Zur Lösung gehen...

columbo

Mitglied
Fahrzeug
Dacia Sandero 1.2 16V LPG (75 PS)
Hallo,

ich habe leider immer noch/wieder ein Problem mit meiner Klimaanlage (Sandero LPG BJ 2015) :(

Da die Klimaanlage zwar "anlief" aber nicht mehr kühlte, war ich im Sommer bei einem Händler der mir sagte, das die Anlage leer und der Kondensator undicht sei.

Ich habe also den Kondensator selbst gewechselt und die Anlage beim Händler neu befüllen lassen. Klimaanlage kühlte wieder Prima. :D

Nach ca. 4 Wochen fiel mir auf, das die Anlage nicht immer "anlief" d.h. z.B. bei 25 Grad Aussentemperatur lief sie an (man hörte die Magnetkupplung (Motordrehzahl ging runter) und kühlte gut, ging dann aber nach 30 Sekunden oder einer Minute wieder aus, um danach nach verschiedenen Zeiten wieder zu starten.Völlig unregelmässig. Irgendwann lief sie gar nicht mehr an. :think:

Heute (ca. 10 Grad draussen) wollte ich der Sache mal auf den Grund gehen...also
Motor an, Lüftung auf vier und Klimaanlage gestartet (Lämpchen leuchtet). Klimaanlage läuft nicht an, Magnetkupplung ist nicht zu hören. Egal ob auf "Heiss" oder "Kalt" gestellt ist.

Die Anlage ist nicht leer...habe ich am Niederdruck Ventil geprüft.

Daraufhin Sicherung 15 geprüft, ist OK. Jetzt habe ich mal diesen Stecker am Klimakompressor abgezogen, und geprüft ob Strom ankommt....NEIN! :angry:

Klimastecker.jpg

Meine Vermutung ist, das ein Kabel angescheuert bzw. ganz durch ist. Das würde jedenfalls das merkwürdige Verhalten vor dem Ausfall (Mal geht's, mal nicht ) erklären.

Hatte von euch jemand schon dieses Problem (kein Strom obwohl eingeschaltet) bzw. kann mir noch weitere Punkte nennen die ich überprüfen kann?

Ich habe leider kein WHB. :(

Vielen Dank für eure Hilfe :prost:

Gruss aus der Stadt am Rhein :)

columbo
 

columbo

Mitglied
Fahrzeug
Dacia Sandero 1.2 16V LPG (75 PS)
  • Themenstarter Themenstarter
  • #3
Hallo,

danke Texas :)

Das mit dem Vereisen könnte zur Problematik mit Ein/Aus/Ein/Aus passen...aber nicht mit dem Totalausfall. Oder?

Dein Link zu den Sicherungen passt hoffentlich besser. Ich hatte den Kasten zwar auf, aber in der Anleitung sind weder die Sicherungen noch die Relais erläutert. Die Checke ich zuerst.

Ich melde mich wenn ich ein Ergebnis habe :)

Danke nochmal !

Gruss,

columbo
 

Dokker220

Mitglied Silber
Fahrzeug
Dokker
Irgendwo im Kühlkreislauf gibt es noch einen Druckschalter. Ist es dieser auf deinem Bild, kann ich nicht richtig erkennen.
 

columbo

Mitglied
Fahrzeug
Dacia Sandero 1.2 16V LPG (75 PS)
  • Themenstarter Themenstarter
  • #5
Moin,

das Bild stammt direkt vom Kompressor/Lichtmaschine.

Wo soll denn der Druckschalter sitzen? Sorgt der ev. auch dafür, das überhaupt kein Strom ankommt?

Ich dachte mir das das System erstmal Strom haben muss, bevor es irgendwelche Tests (Druck/Vereisung etc.) ausführen kann um dann ggf. abzuschalten.

Danke für eure Hilfe :)

Schönen Sonntag

columbo
 

Texas

Mitglied
Fahrzeug
Logan I
Der Klimaknopf ist nur eine Anforderung. Das Steuergerät entscheidet dann auf Grund von Parametern, wie Druck und Temperatur, ob das Relais der Kompressorkupplung Spannung erhält.
Bei der manuellen Klimaanlage wird der Kältemitteldruck im Motorsteuergerät ausgewertet und die Verdampfertemperatur im Bedienpanel der Klimaanlage.
Die Verdampfertemperatur kann man deshalb nicht in der Diagnosesoftware sehen.
 

columbo

Mitglied
Fahrzeug
Dacia Sandero 1.2 16V LPG (75 PS)
  • Themenstarter Themenstarter
  • #7
Hallo,

das heißt: Knopf an...Prüfung : Anlage dicht per Drucksensor und Kühlmittel zu heiss per Verdampfersensor. Dann könnte ich ja zum Test beide Sensoren austauschen (wenn nicht zu teuer oder aufwendig).

Ok das schaue ich mir mal an :)

Danke

columbo
 

Manfred75

Mitglied Silber
Fahrzeug
Dacia Logan MCV Stepway Blue dCi95 S&S 2019
Baujahr
2019
Tag !
Ich würde aber in eine warme Garage fahren ...
Es ist sehr wahrscheinlich das die Klima bei 10°C nicht einschaltet ...
Was soll sie kühlen ?
Eine gute funktionsprobe ist wenn deine Scheiben beschlagen und nach dem einschalten sofort ablaufen ...
 

Katzenfische

Mitglied Silber
Fahrzeug
D. sandero II, 1.2 ccm
Baujahr
2013
Meine Vermutung ist, das ein Kabel angescheuert bzw. ganz durch ist. Das würde jedenfalls das merkwürdige Verhalten vor dem Ausfall (Mal geht's, mal nicht ) erklären.

Hatte von euch jemand schon dieses Problem (kein Strom obwohl eingeschaltet) bzw. kann mir noch weitere Punkte nennen die ich überprüfen kann?
Ein Kabelbruch der durch Bewegung mal Kontakt hat, mal nicht oder durch Nässe Kontakt vorgaukelt und bei Trockenheit Kontaktverlust zeigt ?
 

Dokker220

Mitglied Silber
Fahrzeug
Dokker
das heißt: Knopf an...Prüfung : Anlage dicht per Drucksensor und Kühlmittel zu heiss per Verdampfersensor.
Ich weiß, daß die Temperatur des Kühlwassers ein Kriterium ist. Bei zu heiß gibt es keine Freigabe vom das MSG.
Für die Außentemperatur kann der Ansauglufttemperaturfühler genommen werden.
Ist die Temperaturanzeige im Display an die UCH angebunden, kann auch diese für die Klima ausgwertet werden.
Eine gute funktionsprobe ist wenn deine Scheiben beschlagen und nach dem einschalten sofort ablaufen ...
Dann laß mal die Scheiben nicht bei 4°C beschlagen. ;)
Ich finde auf die Schnelle keine genaue Angabe der unteren Temperatur in meinen Unterlagen.

Dieser Fehler schreit für mich nach einer zielgerichteten Diagnose mittels Lesegerät.

PS: Der Druckschalter kann ohne Entleeren der Anlage dank eines Schraderventils getauscht werden.
 

columbo

Mitglied
Fahrzeug
Dacia Sandero 1.2 16V LPG (75 PS)
  • Themenstarter Themenstarter
  • #11
Hallo,

danke für die Antworten :)

Ich habe den Fehler gefunden...es war Sicherung Nr. F3. (Danke an Texas für die Übersicht)
Als ich sie gerade kontrolliert habe konnte man nur sehr schwer sehen, das sie defekt war. Meistens kann man einen defekt ja leichter erkennen.

Auf jeden Fall mit einer neuen Sicherung springt die Anlage wieder an (klack der Kupplung ist zu hören) . Morgen mache ich eine Probefahrt und teste sie mal richtig.

Danke für eure Hilfe und einen schönen Sonntag :)

columbo
 

Micha-San

Mitglied Gold
Fahrzeug
Dacia Logan MCV II Stepway TCe90
Baujahr
2018
Fein, dass alles wieder funktioniert.
Als ich sie gerade kontrolliert habe konnte man nur sehr schwer sehen, das sie defekt war.
Deswegen immer wieder der Hinweis, die Sicherung auf Durchgang zu prüfen. Entweder mit einem Messgerät bei gezogener Sicherung, oder mit einer Prüfleuchte auf beiden Polen. Dafür sind die Kontaktzungen nämlich am Gehäuse bis nach oben geführt.

1602420690574.png
Quelle: Schmelzsicherung – Wikipedia
 

Sven

Mitglied Diamant
Fahrzeug
Dacia Logan MCV II LPG TCe90
Baujahr
2017
Ich weiß, daß die Temperatur des Kühlwassers ein Kriterium ist. Bei zu heiß gibt es keine Freigabe vom das MSG.
Für die Außentemperatur kann der Ansauglufttemperaturfühler genommen werden.
Ist die Temperaturanzeige im Display an die UCH angebunden, kann auch diese für die Klima ausgwertet werden.

Dann laß mal die Scheiben nicht bei 4°C beschlagen. ;)
Ich finde auf die Schnelle keine genaue Angabe der unteren Temperatur in meinen Unterlagen.

Dieser Fehler schreit für mich nach einer zielgerichteten Diagnose mittels Lesegerät.

PS: Der Druckschalter kann ohne Entleeren der Anlage dank eines Schraderventils getauscht werden.
Komisch, bisher geht der Beschlag in meinem Wagen auch bei Minusgraden viel schneller weg wenn ich die Klimaanlage einschalte. Also muss die scheinbar doch anlaufen.
 

columbo

Mitglied
Fahrzeug
Dacia Sandero 1.2 16V LPG (75 PS)
  • Themenstarter Themenstarter
  • #15
Hallo,

so, ich konnte die Anlage gestern bei einer Probefahrt testen. Aussentemperatur 9 - 10 Grad.

Bei dieser Temperatur wird sie wohl nicht kühlen, deswegen habe ich sie zum "freimachen" der beschlagenen Scheibe benutzt (Stufe 3, Umluft, 3/4 Warm) . Funktioniert.

Ich konnte aber wieder hören (an der Ampel) und merken, das die Kupplung trennte und wieder schloss. Alle ca. 30 sekunden. Unregelmässig...

Nun meine Frage als "Klimaanlagenlaie".....wie häufig sollte die Kupplung im Normalfall bei dieser Aussentemperatur trennen bzw. was sind eure Erfahrungen?

Danke und gruss vom Rhein

columbo
 
Status
Dieses Thema wurde gelöst! Zur Lösung gehen...

Statistik des Forums

Themen
34.125
Beiträge
820.752
Mitglieder
55.452
Neuestes Mitglied
Haike