Lustiges MediaNav

Manebo

Mitglied Silber
Fahrzeug
Duster 2 TCe 1.0
Mal eine neue Erfahrung : nachdem ich bereits schon schrieb,das sich das MediaNav beim schnellen Zündschlüssel abziehen oft einen Radiosender oder USB Titel (Ordner) weiter einstellt nun eine neue Besonderheit.Die rechte H7 Birne war durchgebrannt,das Radio stellte sich nicht ein.Es war wohl an,aber erst durch Druck auf den Radiobutton erklang auch etwas.Oder es war bei Start komplett aus und mußte per Hand eingeschaltet werden.Gestern die Birne getauscht (natürlich auf beiden Seiten dabei) und schon ist wieder alles normal.Bin gespannt,was als nächtes passiert ....
Gruß Manebo
 
Das mit dem Sender weiter hüpfen hat auch mein Škoda. Auch bei zu schnellem Abschalten.
 
  • Themenstarter Themenstarter
  • #4
Und endlich wieder was neues am MediaNav : Der Touchscreen reagiert nicht mehr im Radiobetrieb.Ich klick auf den Radiobutton,der Bildschirm springt wie gewohnt auf die gespeicherten Sender.Ein anwählen ist aber nicht möglich.Kein !! Button reagiert und nach ca. 3 Sekunden springt der Screen wieder auf die Grundeinstellung zurück.Bei Telefon,Media usw. normale Funktion.
Gruß Manebo
 
  • Themenstarter Themenstarter
  • #5
Halloween ist vorbei ...und der Spuk. Hatte es nochmal probiert und es zeigte 2 Sender gleichzeitig.Danach war wieder alles normal.
Gruß Manebo
 
Ja früher war alles einzeln. Jetzt haben die alles in eine Kiste gepackt. Mich wundert es nicht, dass die Strömlinge manchmal durcheinander geraten und sich neu formieren müssen. Es wird erst richtig spannend, wenn Autos autonom fahren sollen. Dann will man in den Urlaub fahren, hat weder Navi noch Atlas an Bord und kommt in Venedig an. Eigentlich sollte die Reise aber an die Nordsee gehen. Damit müssen wir dann leben.

YouTube Video

Es geht um VW, aber auch um Software. Das passt schon dazu.
 
Zuletzt bearbeitet:
  • Themenstarter Themenstarter
  • #7
VW hab ich auch noch ,aber aus dem letzten Jahrtausend ,-) Da hab ich nur einmal die Scheinwerferbirnen getauscht und jetzt ist die linke Kennzeichenleuchte dran,das war's in 25 Jahren außer Öl und Reifenwechsel und letztes Jahr mal neue Stoßdämpfer gegönnt...manchmal wünsch ich mir einen 1200er Käfer zurück,weil unkaputtbar
Gruß Manebo
 
Also 1 Sender weiter schalten macht unser Sandero auch dann und wann, das gleiche Media Nav im Duster zb. nicht.
Zumindest die ersten 18tkm. ist das noch nicht vorgekommen.
 
Bei mir bleibt der Navi einfach stehen. Ein umschalten auf Radio ist auch nicht möglich,
genau wie das Ausschalten.
Zündung aus, dann geht alles wieder weiter.:think:
 
Das hatten wir so nicht gehabt, unsere Tochter fährt den Sandero jetzt aber hat noch nichts in der Art erwähnt das sie das Radio nicht bedienen konnte.
 
Die Sender lassen sich wieder nicht anwählen.Ansonsten reagiert der Touchscreen und das Radio normal.Weiß denn niemand Abhilfe ? Denke es ist ein Softwarefehler...allerdings bin ich mit Updates sehr vorsichtig geworden nach schlechten Erfahrungen auf anderen Geräten.Auffällig ist auch,das die Rückfahrkamera immer länger zum Umschalten braucht und auch nach Beginn der Vorwärtsfahrt noch länger im Betrieb ist wie anfangs.
Gruß Manebo
 
Hast du noch Garantie drauf, wenn ja denn ab zur Werkstatt.
Da steckt doch der Wurm drin. :think:
 
Nö,ich denke die Garantie ist nach fast 4 Jahren abgelaufen ....
Gruß Manebo

....wenn's schlimmer wird,dann kommt ein 2Din Chinesenradio rein ,-)
 
Nö,ich denke die Garantie ist nach fast 4 Jahren abgelaufen ....
Gruß Manebo

....wenn's schlimmer wird,dann kommt ein 2Din Chinesenradio rein ,-)
Das ist natürlich doof, Chinakracher oder evtl. verkauft jemand ein Original?
 
Die Chinakracher sind garnicht mal unbedingt schlecht.Habe ein Flachradio 2DIN am Mopped als günstiges Navi verbaut für kaum 60Teuros.Funzt seit 2 Jahren prima ...und Musik und Video gibt's nebenbei auch,-))
Gruß Manebo
 
Dacianer.de - die Dacia-Community

Statistik des Forums

Themen
41.781
Beiträge
1.031.054
Mitglieder
71.893
Neuestes Mitglied
ManuS.
Zurück