• Wir stellen unseren Nutzern die originalen Dacia-Bedienungsanleitungen kostenlos zum Download zur Verfügung. Mit freundlicher Unterstützung von Dacia Deutschland.

Fehlercode P0105 Saugrohrdrucksensor


Daciafamily

Mitglied
Fahrzeug
Dacia Logan MCV 1 1,6 MPI 85
Baujahr
2012
Hallo liebe Dacianer, vieleicht könnt ihr mir weiterhelfen.
Unser Logan MCV 1,6 MPI 85 hat seit heute kleine Probleme.
Ich war mit ihn in der Waschanlage und konnte danach auch ohne weiteres
mit ihm Losfahren. Nach zwei Kilometern fing er das Ruckeln an das wurde so schlimm
das er keine Leistung mehr brachte und auch an der Kreuzung ausging. Er ließ sich zwar wieder starten,
ruckelte aber trotzdem, also um die Ecke gehumpelt und Motorhaube auf. Unter der Motorhaube waren jede menge
Wassertropfen sowie auf dem Luftfiltergehäuse und auch auf der Zündspule. Also alles erstmal trocken gelegt und
verdunsten lassen. Nach einer guten Stunde sprang er ohne ruckeln an. Also schnell nach Hause, dort nochmal
den Luftfilterkasten demontiert und restwasser auf dem Ansaugtrackt entfernt. Nur, auf dem weg nach Hause viel mir
auf das der Motor im Leerlauf fast 900 rpm dreht also, alle elektrischen Geräte abgeschaltet Probe fahrt gemacht
und immer noch 900 rpm . Ich hab so eine kleinen OBD ausleser der zeigte als Fehlercode P0105 an der
Saugrohrdrucksensor . Meine frage kann ich die Anschlüsse am Sensor durchmessen mit einem Multimeter
auf Spannung , kann man den Sensor so tauschen oder muss er im Steuergerät eingelernt werden.

Über einige Vorschläge von euch würde ich mich freuen.
Sonst läuft die Maschine rund nimmt gut gas an und ruckelt auch nicht mehr.
Wie das Wasser in den Motorraum gekommen ist kann ich mir nur durch eine
defekte Waschdüse der Unterbodenwaschanlage erklären.
 

bozzer

Mitglied Silber
Fahrzeug
Dacia Logan 2 MCV Prestige TCE 90 eco 66kw.
Baujahr
2013
Also mein Logan dreht auch 900rpm. ist so von der Dacia -Werkstatt so eingestellt worden. Wäre ganz normal so.
 

JerryCan

Mitglied Platin
Fahrzeug
Logan II Diesel Berlină
Erstmal alles richtig trocken legen, Stecker mit Elektronikspray oder WD40 säubern auf verrostete Pins hast du keine Lust. Zündspule checken auch nicht verkehrt.

Dann Fehlerspeicher löschen und schauen ob nochmal kommt.
 

Daciafamily

Mitglied
Fahrzeug
Dacia Logan MCV 1 1,6 MPI 85
Baujahr
2012
  • Themenstarter Themenstarter
  • #5
Also da ja jetzt alles trocken ist und ich die Stecker gesäubert und mit dem guten WD40 eingesprüht habe und den Fehlerspeicher im MSG gelöscht habe bin ich mal wieder ne Runde gefahren, und siehe da P0105 ist wieder da. Also werde ich jetzt erstmal einen neuen Sensor besorgen. Übrigens der Motor läuft trotzdem Rund ohne zu ruckeln und stottern.
 

Daciafamily

Mitglied
Fahrzeug
Dacia Logan MCV 1 1,6 MPI 85
Baujahr
2012
  • Themenstarter Themenstarter
  • #6
So heute kam tatsächlich der neue Sensor, bevor ich ihn aber eingebaut habe, bin ich mit einem geliehenen höherwärtigen OBD Gerät an den Wagen gegangen und hab mal den alten MAP Sensor gemessen. Zündung an hab ich beim alten 42 kPa Druck angeszeigt bekommen. Gestartet den Wagen, 40 kPa Druck wie geasgt dies ist ein Unterdrucksensor. Mit dem neuen Sensor gleich verfahren. Zündung an 99kPa, Wagen gestartet 32 kPa bei ca. 3000 Rpm 28 kPA und ich bin Happy. Er läuft wieder wie eine Nähmaschine. 1.jpg
 

Statistik des Forums

Themen
36.634
Beiträge
895.518
Mitglieder
61.658
Neuestes Mitglied
berni2311